X
Tap here to go to the mobile version of the site.

Support Forum

Mail server inbound.att.net responded: Server error - Please try again later.

Posted

For a month now one of my 5 email addresses, which formerly worked just dandy, returns this message, upon opening Thunderbird: "Sending of password for user (my email address)@att.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later." I've checked both Tools/account settings, and Tools/options, and also checked my (hidden) passwords for all 5 accounts. I can't find anything DIFFERENT on the one that doesn't work. When I try SENDING a message from this same problematic email account, I get this message: "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again." I've tried running in SAFE mode, but that does not solve the problem.

Hmmmm. . .
For a month now one of my 5 email addresses, which formerly worked just dandy, returns this message, upon opening Thunderbird: "Sending of password for user (my email address)@att.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later." I've checked both Tools/account settings, and Tools/options, and also checked my (hidden) passwords for all 5 accounts. I can't find anything DIFFERENT on the one that doesn't work. When I try SENDING a message from this same problematic email account, I get this message: "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again." I've tried running in SAFE mode, but that does not solve the problem. Hmmmm. . .

Chosen solution

I think the settings for all your accounts are becoming increasingly complex, with all the conflicting advice, that I'd suggest you create a new profile, and add one account with the AT&T recommended settings, and use a secure mail key in place of the regular account password. Confirm that the account can send and receive, then add another account once the first one is working. Give each account a distinct Account Name, and each smtp a distinct Description. Have each account send through an smtp server which has the same User Name and password (mail key) as the incoming account. (Select the account in the left pane of Account Settings, set the smtp in Outgoing Server (SMTP) in the right pane).

Once you have two accounts working properly, add the rest in the same way. Later, you can always transfer data such as Local Folders, address books etc. from the old profile to the new one. Help/Troubleshooting Information, about:profiles to create and launch multiple profiles.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.79 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
1856 solutions 12603 answers

Info at link mentions: Avoid email hiccups A security upgrade is coming to AT&T email, so if you have certain email programs or apps, you’ll have to update your settings. Learn more about the security upgrade.

If your program or app is affected, be sure to create a secure mail key. You’ll need it to set up to keep getting your AT&T email with a desktop program or mobile app.

https://www.att.com/support/article/email-support/KM1010523

Info at link mentions: Avoid email hiccups A security upgrade is coming to AT&T email, so if you have certain email programs or apps, you’ll have to update your settings. Learn more about the security upgrade. If your program or app is affected, be sure to create a secure mail key. You’ll need it to set up to keep getting your AT&T email with a desktop program or mobile app. https://www.att.com/support/article/email-support/KM1010523
Was this helpful to you? 1
Quote

Question owner

Thanks, Toad (I'm hoping we are on a first-name basis : ), for your advice, but I'm still puzzled by just one thing:

If I need to update my settings, to get the problem address to work but have not done so yet, why do 4 of my email addresses work fine, but just one returns that error message every time I open TB? I ask this because I cannot find any difference in settings between the working addresses and the failing-to-work address. Hmmmm, Bruce

Thanks, Toad (I'm hoping we are on a first-name basis : ), for your advice, but I'm still puzzled by just one thing: If I need to update my settings, to get the problem address to work but have not done so yet, why do 4 of my email addresses work fine, but just one returns that error message every time I open TB? I ask this because I cannot find any difference in settings between the working addresses and the failing-to-work address. Hmmmm, Bruce
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3391 solutions 23491 answers

BruceRatcliffe said

I ask this because I cannot find any difference in settings between the working addresses and the failing-to-work address. Hmmmm, Bruce

perhaps 4 accounts are in a western US cluster of servers and the other is in an eastern states one. Connecting to a server name at a big provider is not a one to one relationship. the load balancer could dump your connection on any of a number of machines. If one is wrongly configured or updated ahead of the rest, then you will see different results with identical settings.

Have you tried checking on web mail that the account is actually active? I have received some truly weird error messages over the years when the provider suspends the account for some reason.

''BruceRatcliffe [[#answer-1274469|said]]'' <blockquote> I ask this because I cannot find any difference in settings between the working addresses and the failing-to-work address. Hmmmm, Bruce </blockquote> perhaps 4 accounts are in a western US cluster of servers and the other is in an eastern states one. Connecting to a server name at a big provider is not a one to one relationship. the load balancer could dump your connection on any of a number of machines. If one is wrongly configured or updated ahead of the rest, then you will see different results with identical settings. Have you tried checking on web mail that the account is actually active? I have received some truly weird error messages over the years when the provider suspends the account for some reason.
Was this helpful to you? 0
Quote

Question owner

Dear Matt, Velly Interestink (I am guessing from your hair that you are old enough to remember Hogan's Heroes TV show, with Colonel Clink, famous for "I know nothink", and other German-accented statements). I had no idea about western and eastern cluster of servers. I tried your advice about checking on web mail for math. . . (my problematic account) and discovered it had received a test email I sent a couple of days ago. so webmail appears tro be working fine. I just tried sending TO math. . . from one of my working accounts and receiving FROM math. . . In both cases I got the error message, "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again." Bruce

Dear Matt, Velly Interestink (I am guessing from your hair that you are old enough to remember Hogan's Heroes TV show, with Colonel Clink, famous for "I know nothink", and other German-accented statements). I had no idea about western and eastern cluster of servers. I tried your advice about checking on web mail for math. . . (my problematic account) and discovered it had received a test email I sent a couple of days ago. so webmail appears tro be working fine. I just tried sending TO math. . . from one of my working accounts and receiving FROM math. . . In both cases I got the error message, "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again." Bruce

Modified by Matt

Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1897 solutions 9485 answers

There was an issue some months ago I recall where 'mailbox unavailable' appeared when the sending account had a Reply-to Address in Account Settings that was different from the sending address (which it usually is). The Reply-to Address wasn't 'authorized' on the provider's webmail site. A possible factor here?

There was an issue some months ago I recall where 'mailbox unavailable' appeared when the sending account had a Reply-to Address in Account Settings that was different from the sending address (which it usually is). The Reply-to Address wasn't 'authorized' on the provider's webmail site. A possible factor here?
Was this helpful to you? 0
Quote
Matt
  • Top 10 Contributor
  • Moderator
3391 solutions 23491 answers

sfhowes said

A possible factor here?

There is also this silly Yahoo push to remove less secure apps and enforce app passwords.

Try changing the server name in outgoing servers (SMTP) from the ATT provided one of outbound.att.net to smtp.mail.yahoo.com authentication method in outgoing servers (SMTP) to oAuth2.0.

I would not suggest the change, except in another thread here this week, yahoo support told an ATT customer that was having certificate issues to change the incoming server name from the ATT one to the yahoo one, so if it works for incoming, it most likely works for outgoing. No harm in trying anyway.

If that works, perhaps consider using the yahoo server settings for the incoming as well, that way you can use oAuth2.0 authentication for everything and the whole email mess becomes simpler.

''sfhowes [[#answer-1274813|said]]'' <blockquote> A possible factor here? </blockquote> There is also this silly Yahoo push to remove less secure apps and enforce app passwords. Try changing the server name in outgoing servers (SMTP) from the ATT provided one of outbound.att.net to smtp.mail.yahoo.com authentication method in outgoing servers (SMTP) to oAuth2.0. I would not suggest the change, except in another thread here this week, yahoo support told an ATT customer that was having certificate issues to change the incoming server name from the ATT one to the yahoo one, so if it works for incoming, it most likely works for outgoing. No harm in trying anyway. If that works, perhaps consider using the yahoo server settings for the incoming as well, that way you can use oAuth2.0 authentication for everything and the whole email mess becomes simpler.
Was this helpful to you?
Quote

Question owner

Dear SF, Thanks for the information. I spent awhile wandering around my webmail site, but couldn't find anything that was a "Reply to" option. I don't think that is the problem, because all 5 of my accounts (the 4 working ones and one malfunctioning) all have the same, greyed-out lettering saying the exact same thing: "Recipients will reply to this other address".

And for Matt, YOur patience with me is impressive! I tried changing the server name and authentication method but am sad to report the same error message still pops us when I try to send, or receive messages from my troubled account. Bruce

Dear SF, Thanks for the information. I spent awhile wandering around my webmail site, but couldn't find anything that was a "Reply to" option. I don't think that is the problem, because all 5 of my accounts (the 4 working ones and one malfunctioning) all have the same, greyed-out lettering saying the exact same thing: "Recipients will reply to this other address". And for Matt, YOur patience with me is impressive! I tried changing the server name and authentication method but am sad to report the same error message still pops us when I try to send, or receive messages from my troubled account. Bruce
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3391 solutions 23491 answers

Reply to: is set in account settings In the actual account name part above the server settings.

When you go to outgoing servers (SMTP) in Thunderbird account settings. what servers are shown. (for some reason I have a picture of 5 identically names server in that list)

Reply to: is set in account settings In the actual account name part above the server settings. When you go to outgoing servers (SMTP) in Thunderbird account settings. what servers are shown. (for some reason I have a picture of 5 identically names server in that list)
Was this helpful to you?
Quote

Question owner

Dear Matt, You are exactly right! I've seen that multiple redundancy (is that redundant?) for years now, and never questioned it. I just removed all the repeats, and will see if that helps my problem.

Dear Matt, You are exactly right! I've seen that multiple redundancy (is that redundant?) for years now, and never questioned it. I just removed all the repeats, and will see if that helps my problem.
Was this helpful to you?
Quote

Question owner

PROGRESS! I was able to SEND a message FROM the problem account. I still can't RECEIVE a message at the problem account. But we are getting there. . . Bruce

PROGRESS! I was able to SEND a message FROM the problem account. I still can't RECEIVE a message at the problem account. But we are getting there. . . Bruce
Was this helpful to you?
Quote

Question owner

AIE! Panic! I just discovered that NONE of my 4 email accounts, that have always worked, work any more. I can't send emails from any of them. I can send emails from the one that started this whole issue by not working. Perhaps I should have been content with 4 out of 5 working...? In any case, if you have any advice how I could get back to that 4-working ones state, I'd be VERY glad to hear! Bruce

AIE! Panic! I just discovered that NONE of my 4 email accounts, that have always worked, work any more. I can't send emails from any of them. I can send emails from the one that started this whole issue by not working. Perhaps I should have been content with 4 out of 5 working...? In any case, if you have any advice how I could get back to that 4-working ones state, I'd be VERY glad to hear! Bruce
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1897 solutions 9485 answers

Chosen Solution

I think the settings for all your accounts are becoming increasingly complex, with all the conflicting advice, that I'd suggest you create a new profile, and add one account with the AT&T recommended settings, and use a secure mail key in place of the regular account password. Confirm that the account can send and receive, then add another account once the first one is working. Give each account a distinct Account Name, and each smtp a distinct Description. Have each account send through an smtp server which has the same User Name and password (mail key) as the incoming account. (Select the account in the left pane of Account Settings, set the smtp in Outgoing Server (SMTP) in the right pane).

Once you have two accounts working properly, add the rest in the same way. Later, you can always transfer data such as Local Folders, address books etc. from the old profile to the new one. Help/Troubleshooting Information, about:profiles to create and launch multiple profiles.

I think the settings for all your accounts are becoming increasingly complex, with all the conflicting advice, that I'd suggest you create a new profile, and add one account with the AT&T recommended settings, and use a secure mail key in place of the regular account password. Confirm that the account can send and receive, then add another account once the first one is working. Give each account a distinct Account Name, and each smtp a distinct Description. Have each account send through an smtp server which has the same User Name and password (mail key) as the incoming account. (Select the account in the left pane of Account Settings, set the smtp in Outgoing Server (SMTP) in the right pane). Once you have two accounts working properly, add the rest in the same way. Later, you can always transfer data such as Local Folders, address books etc. from the old profile to the new one. Help/Troubleshooting Information, about:profiles to create and launch multiple profiles.
Was this helpful to you?
Quote

Question owner

Wow, SF--YOu certainly know your stuff! I'll attempt to follow your ever-so-detailed instructions. thanks again for your time and efforts, Bruce Ratcliffe

Wow, SF--YOu certainly know your stuff! I'll attempt to follow your ever-so-detailed instructions. thanks again for your time and efforts, Bruce Ratcliffe
Was this helpful to you?
Quote
LezLezLez 1 solutions 25 answers

Hi all, I have used Thunderbird working happily for several months with a single TB client working from GMail using POP3 and stable settings and password(s). Then yesterday I became concerned after listening to a fraud issue on the BBC radio and decided I should change my GMail password, which I did. Since yesterday I now get my emails from GMail on my iPhone (which was always the case) but Thunderbird repeatedly asks me to enter the password, then says "Mail server pop.gmail.com responded: Username and password not accepted." I have tried removing the TB account and re-adding it. I have tried various Port numbers as more than one are indicated. Also re-changing my Google single sign-in password. What else should I do please? Your advice will be much appreciated. Geoff (in Kent UK)

Hi all, I have used Thunderbird working happily for several months with a single TB client working from GMail using POP3 and stable settings and password(s). Then yesterday I became concerned after listening to a fraud issue on the BBC radio and decided I should change my GMail password, which I did. Since yesterday I now get my emails from GMail on my iPhone (which was always the case) but Thunderbird repeatedly asks me to enter the password, then says "Mail server pop.gmail.com responded: Username and password not accepted." I have tried removing the TB account and re-adding it. I have tried various Port numbers as more than one are indicated. Also re-changing my Google single sign-in password. What else should I do please? Your advice will be much appreciated. Geoff (in Kent UK)

Modified by LezLezLez

Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1856 solutions 12603 answers

Helpful Reply

Logon to webmail account - whatever password gets you access is the same password you use in Thunderbird.

In webmail account you need to select the option to use 'less secure apps' or Gmail will deliberately block you.

Check Thunderbird does have the correct password and user name. Username will be the full gmail email address.

Menu app icon > Options > Options > Security > 'Passwords' tab click on 'Saved Passwords' click on 'Show Passwords' It should have two lines for gmail, mailbox and smtp. You can edit by right clicking on each line and selecting eg: Edit Password. click on 'Close' when finished

Logon to webmail account - whatever password gets you access is the same password you use in Thunderbird. In webmail account you need to select the option to use 'less secure apps' or Gmail will deliberately block you. Check Thunderbird does have the correct password and user name. Username will be the full gmail email address. Menu app icon > Options > Options > Security > 'Passwords' tab click on 'Saved Passwords' click on 'Show Passwords' It should have two lines for gmail, mailbox and smtp. You can edit by right clicking on each line and selecting eg: Edit Password. click on 'Close' when finished

Modified by Toad-Hall

Was this helpful to you? 1
Quote
LezLezLez 1 solutions 25 answers

Hi Toad-Hall, thanks for your very prompt reply to my post. I likewise offer this rapid comment. Your solution looks promising and I am investigating. It looks as thought my action of changing my Google single sign-om password has changed my "Less secure apps" access flag to "Off". I have just changed it back to "On" and am now getting emails from 2014 onwards! I will see if i can revert to only those from recent times, but this all looks hopeful. I am at least connected to my GMail account now. Thank you for your help. Geoff.

Hi Toad-Hall, thanks for your very prompt reply to my post. I likewise offer this rapid comment. Your solution looks promising and I am investigating. It looks as thought my action of changing my Google single sign-om password has changed my "Less secure apps" access flag to "Off". I have just changed it back to "On" and am now getting emails from 2014 onwards! I will see if i can revert to only those from recent times, but this all looks hopeful. I am at least connected to my GMail account now. Thank you for your help. Geoff.
Was this helpful to you?
Quote
LezLezLez 1 solutions 25 answers

Also, I have provided formal feedback to Google suggeting that it is totally wrong to change any setting when the user is trying to only change his/her password. Perhaps if we all complained something might be done? This URL should help you "https://www.google.com/tools/feedback/intl/en/learnmore.html"

Also, I have provided formal feedback to Google suggeting that it is totally wrong to change any setting when the user is trying to only change his/her password. Perhaps if we all complained something might be done? This URL should help you "https://www.google.com/tools/feedback/intl/en/learnmore.html"
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3391 solutions 23491 answers

Google are going to remove the less secure apps option entirely. They will be starting this in June with g-suite.

So I doubt they will react at all. Thunderbird however does need to react, so folks can still access their mail without the setting.

Google are going to remove the less secure apps option entirely. They will be starting this in June with g-[https://gsuiteupdates.googleblog.com/2019/12/less-secure-apps-oauth-google-username-password-incorrect.html suite]. So I doubt they will react at all. Thunderbird however does need to react, so folks can still access their mail without the setting.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.