X
Tap here to go to the mobile version of the site.

Support Forum

Why so many fonts in Thunderbird?

Posted

Please see my screen shot.

I am seeing both incoming and outgoing emails in a font which is neither Arial nor Cambria. What font is that?

Why on earth do I have a monospaced font? Who uses monospaced fonts these days?

I have noticed that my outgoing emails are going out in three different fonts. Why is that?

I have also noticed that I will type an outgoing message in a proportional font, but then after I sent it, it will appear to have been written in a monospaced font. Why don't emails in the Sent folder have the font that I specified?

When I click Write, it only gives "Variable width" as my font. Why is that?

It was the chaotic fonts that got me to avoid Thunderbird for years, and the fonts are STILL chaotic.

Thank you.

(I have Windows 7.)

Please see my screen shot. I am seeing both incoming and outgoing emails in a font which is neither Arial nor Cambria. What font is that? Why on earth do I have a monospaced font? Who uses monospaced fonts these days? I have noticed that my outgoing emails are going out in three different fonts. Why is that? I have also noticed that I will type an outgoing message in a proportional font, but then after I sent it, it will appear to have been written in a monospaced font. Why don't emails in the Sent folder have the font that I specified? When I click Write, it only gives "Variable width" as my font. Why is that? It was the chaotic fonts that got me to avoid Thunderbird for years, and the fonts are STILL chaotic. Thank you. (I have Windows 7.)
Attached screenshots

Modified by Purebeads

Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3367 solutions 23350 answers

Helpful Reply

Options > Composition > General and set your chosen font for composing.

Options > Composition > General > send options

  • uncheck send messages in plain text if possible
  • Select Send message in both plain text and HTML. It is the best option. If that causes issues for you, select HTML only. There are very few mail readers out there that can not process HTML mail.
Options > Composition > General and set your chosen font for composing. Options > Composition > General > send options * uncheck send messages in plain text if possible * Select Send message in both plain text and HTML. It is the best option. If that causes issues for you, select HTML only. There are very few mail readers out there that can not process HTML mail.
Was this helpful to you? 1
Quote

Question owner

Thanks. I didn't see the Composition window at all -- I figured the settings I wanted were under Display. I'll have to experiment with it.

Thanks. I didn't see the Composition window at all -- I figured the settings I wanted were under Display. I'll have to experiment with it.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1846 solutions 9149 answers

In the Fonts & Encodings window (your picture), uncheck 'Allow messages to use other fonts' and set the fonts and sizes as well with Fonts for: Other Writing Systems.

Don't bother changing Options/Composition settings. Leave them with their defaults.

http://kb.mozillazine.org/Font_settings_in_Thunderbird

In the Fonts & Encodings window (your picture), uncheck 'Allow messages to use other fonts' and set the fonts and sizes as well with Fonts for: Other Writing Systems. Don't bother changing Options/Composition settings. Leave them with their defaults. http://kb.mozillazine.org/Font_settings_in_Thunderbird
Was this helpful to you?
Quote

Question owner

sfhowes, I'll try your suggestions tonight. Thank you.

sfhowes, I'll try your suggestions tonight. Thank you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.