X
Tap here to go to the mobile version of the site.

Support Forum

fronius solarweb has stopped working with the last firefox update to 68.2.0esr

Posted

I can call up the web page but when i try to log on it asks for my log in details but then goes round in a circle, from a redirection page back to the log in page. Have logged in successfully when using Chrome. This started around 22 October 19

I can call up the web page but when i try to log on it asks for my log in details but then goes round in a circle, from a redirection page back to the log in page. Have logged in successfully when using Chrome. This started around 22 October 19
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Question owner

some more info on this problem. It will not work with internet explorer I am using windows 7 32 bit It works on a notebook running win 7 64 bit. It works on another PC running win 10 64 bit. I have disabled all add ons, cleared cache, disabled Nortons, cleared bookmarks. As this program runs from the Fronius site there would appear to be nothing stored on my PC that I can remove and reinstall. After clearing the cache it asks for my login details which it appears to accept but does not run the program, it just goes back to the home page. When I go to log on from the home page it does not ask for my password but goes to a redirect message then back to the home page. This has become annoying as I like to use Firefox not Chrome.

some more info on this problem. It will not work with internet explorer I am using windows 7 32 bit It works on a notebook running win 7 64 bit. It works on another PC running win 10 64 bit. I have disabled all add ons, cleared cache, disabled Nortons, cleared bookmarks. As this program runs from the Fronius site there would appear to be nothing stored on my PC that I can remove and reinstall. After clearing the cache it asks for my login details which it appears to accept but does not run the program, it just goes back to the home page. When I go to log on from the home page it does not ask for my password but goes to a redirect message then back to the home page. This has become annoying as I like to use Firefox not Chrome.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.