X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird says email server is unavailable, but I can dial in to the email server

Posted

This just started a few days ago. Using a browser I can dial in to our email account at local telephone company supplying our internet input. But Thunderbird doesn't connect to the email server. Calling the tech support at local company, they indicated this is a big problem right now with Thunderbird. Any idea when this might be fixed from your end? Thanks!

This just started a few days ago. Using a browser I can dial in to our email account at local telephone company supplying our internet input. But Thunderbird doesn't connect to the email server. Calling the tech support at local company, they indicated this is a big problem right now with Thunderbird. Any idea when this might be fixed from your end? Thanks!
Quote
Al Smith 0 solutions 3 answers

Can not connect to mail servers since install of 60.9.1 yesterday.

Can not connect to mail servers since install of 60.9.1 yesterday.
Was this helpful to you?
Quote
Wayne Mery
  • Top 25 Contributor
  • Moderator
595 solutions 5610 answers

Al Smith said

Can not connect to mail servers since install of 60.9.1 yesterday.

How about with Windows started in safe mode?

''Al Smith [[#answer-1264994|said]]'' <blockquote> Can not connect to mail servers since install of 60.9.1 yesterday. </blockquote> How about with Windows started in safe mode?
Was this helpful to you?
Quote
Al Smith 0 solutions 3 answers

Just started up and looks like back to normal, mail received.

Just started up and looks like back to normal, mail received.
Was this helpful to you?
Quote
Al Smith 0 solutions 3 answers

Wayne Mery said

Al Smith said
Can not connect to mail servers since install of 60.9.1 yesterday.

How about with Windows started in safe mode?

It was also not working on our laptop so we figured it wasn't machine specific. Web version and on iPhone was working just not Thunderbird.

''Wayne Mery [[#answer-1265029|said]]'' <blockquote> ''Al Smith [[#answer-1264994|said]]'' <blockquote> Can not connect to mail servers since install of 60.9.1 yesterday. </blockquote> How about with Windows started in safe mode? </blockquote> It was also not working on our laptop so we figured it wasn't machine specific. Web version and on iPhone was working just not Thunderbird.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.