X
Tap here to go to the mobile version of the site.

Support Forum

imap authetification issue

Posted

I have used thunderbird for my work gmail account for years. I had to change my gmail password this morning and now cannot connect with thunderbird. I go through the authentification steps (user id, password, allow access) and then get authentification error while connecting to server imap.gmail.com. i have checked all of the settings and they are the same as they were before I changed my email, but I cannot send or receive emails via thunderbird anymore.

I have used thunderbird for my work gmail account for years. I had to change my gmail password this morning and now cannot connect with thunderbird. I go through the authentification steps (user id, password, allow access) and then get authentification error while connecting to server imap.gmail.com. i have checked all of the settings and they are the same as they were before I changed my email, but I cannot send or receive emails via thunderbird anymore.

Chosen solution

This is fixed in TB 68.2.1 for gmail IMAP accounts, but for earlier versions, apply the workaround mentioned here:

https://bugzilla.mozilla.org/show_bug.cgi?id=1592407#c22

Tools/Options(Mac:Preferences; Linux:Edit/Preferences)/Advanced/General/Config. editor, double-click general.useragent.compatMode.firefox to true.

Make sure you don't have any old passwords in Tools/Options/Security/Passwords/Saved Passwords.

This should also fix google calendar and contact sync. in 68.2.1 until updated Provider and gcontactsync add-ons are released. (The Provider add-on has been updated.)

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

sfhowes
  • Top 10 Contributor
1679 solutions 8156 answers

Chosen Solution

This is fixed in TB 68.2.1 for gmail IMAP accounts, but for earlier versions, apply the workaround mentioned here:

https://bugzilla.mozilla.org/show_bug.cgi?id=1592407#c22

Tools/Options(Mac:Preferences; Linux:Edit/Preferences)/Advanced/General/Config. editor, double-click general.useragent.compatMode.firefox to true.

Make sure you don't have any old passwords in Tools/Options/Security/Passwords/Saved Passwords.

This should also fix google calendar and contact sync. in 68.2.1 until updated Provider and gcontactsync add-ons are released. (The Provider add-on has been updated.)

This is fixed in TB 68.2.1 for gmail IMAP accounts, but for earlier versions, apply the workaround mentioned here: https://bugzilla.mozilla.org/show_bug.cgi?id=1592407#c22 Tools/Options(Mac:Preferences; Linux:Edit/Preferences)/Advanced/General/Config. editor, double-click ''general.useragent.compatMode.firefox'' to true. Make sure you don't have any old passwords in Tools/Options/Security/Passwords/Saved Passwords. This should also fix google calendar and contact sync. in 68.2.1 until updated Provider and gcontactsync add-ons are released. (The Provider add-on has been updated.)
Was this helpful to you? 1
Quote

Question owner

Thanks. That worked!

Thanks. That worked!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.