X
Tap here to go to the mobile version of the site.

Support Forum

Initial setup Provider with Lightning for google Mail not working

Posted

I installed Thunderbird (68.2.1) and the Lightning (68.2) with Provider (68.0), when I add a new calendar (from the network) and choose google, I connect to google (after successful authentication), but no calendars populate in the box where you are supposed to select the calendar to Sync. I have tried this with several accounts and calendars. It appears to be an issue with Provider? I have disabled and re-enabled with restarts both Add-ons. I completely removed both add-ons and reinstalled - restart. No dice.

I installed Thunderbird (68.2.1) and the Lightning (68.2) with Provider (68.0), when I add a new calendar (from the network) and choose google, I connect to google (after successful authentication), but no calendars populate in the box where you are supposed to select the calendar to Sync. I have tried this with several accounts and calendars. It appears to be an issue with Provider? I have disabled and re-enabled with restarts both Add-ons. I completely removed both add-ons and reinstalled - restart. No dice.
Attached screenshots

Chosen solution

This should be fixed in the latest version, 68.2.1, of the Provider add-on:

https://addons.thunderbird.net/en-US/thunderbird/addon/provider-for-google-calendar/

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.87 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1814 solutions 8921 answers

Chosen Solution

This should be fixed in the latest version, 68.2.1, of the Provider add-on:

https://addons.thunderbird.net/en-US/thunderbird/addon/provider-for-google-calendar/

This should be fixed in the latest version, 68.2.1, of the Provider add-on: https://addons.thunderbird.net/en-US/thunderbird/addon/provider-for-google-calendar/
Was this helpful to you? 1
Quote

Question owner

Yes! worked

Yes! worked
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.