X
Tap here to go to the mobile version of the site.

Support Forum

Cannot send outgoing mail (Google Mail account) anymore

Posted

I have used Thunderbird for years with my company's Google Mail account. This morning, I can't send any messages in Thunderbird (incoming still works fine). When I try to send, I get the message "Login to account Google Mail failed" and asking me to enter my password. I do - and it's correct, I verified using the online Gmail interface - but the window just pops up again and again. When I finally hit cancel, the attached pops up.

Again, the login is correct, and I have not changed any of my outgoing mail settings. They've worked for years. And incoming messages continue to work fine.

I can send email no problem via the Gmail interface.

I'm on a Mac with the latest version of Thunderbird. The problem began with an older version (48 I think). I updated to the latest this morning and it didn't fix anything.

I have used Thunderbird for years with my company's Google Mail account. This morning, I can't send any messages in Thunderbird (incoming still works fine). When I try to send, I get the message "Login to account Google Mail failed" and asking me to enter my password. I do - and it's correct, I verified using the online Gmail interface - but the window just pops up again and again. When I finally hit cancel, the attached pops up. Again, the login is correct, and I have not changed any of my outgoing mail settings. They've worked for years. And incoming messages continue to work fine. I can send email no problem via the Gmail interface. I'm on a Mac with the latest version of Thunderbird. The problem began with an older version (48 I think). I updated to the latest this morning and it didn't fix anything.
Attached screenshots

Chosen solution

Are you using OAuth2 authentication, instead of 'normal password', for the outgoing smtp server (and also for the incoming IMAP server)?

http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1843 solutions 9104 answers

Chosen Solution

Are you using OAuth2 authentication, instead of 'normal password', for the outgoing smtp server (and also for the incoming IMAP server)?

http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite

Are you using OAuth2 authentication, instead of 'normal password', for the outgoing smtp server (and also for the incoming IMAP server)? http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite
Was this helpful to you? 1
Quote

Question owner

Thank you! It had been on Normal Password. I changed it to OAuth2 and that seems to have done it.

Thank you! It had been on Normal Password. I changed it to OAuth2 and that seems to have done it.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.