X
Tap here to go to the mobile version of the site.

Support Forum

Archive folder is full of emails

Posted

I never archive emails. Yet there are tons of emails in the archive folder. Why does this happen? Can I get rid of the archive folder?

I never archive emails. Yet there are tons of emails in the archive folder. Why does this happen? Can I get rid of the archive folder?

Chosen solution

Are you talking about a POP or IMAP mail account?

For that email address what settings do you have: Right click on mail account name in Folder Pane and select 'Settings' Select 'Copies & Folders' Post image showing what you have.

What server are you using eg: gmail, comcast etc ?

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

Question owner

Messages can only be archived manually, not automatically.

That's just not true. Not at all. Half of my emails go to the inbox AND archive folder.

Messages can only be archived manually, not automatically. That's just not true. Not at all. Half of my emails go to the inbox AND archive folder.
Was this helpful to you? 0
Quote
AgnesRM
  • Top 25 Contributor
22 solutions 174 answers

Hi There are a few possible ways this might happen without you being aware that it has. Most likely - There is a keyboard shortcut to archive messages. Simply press A, and the currently selected email goes to Archive. This is really easy to do without intending to. It is also possible to set up a filter to send messages to an Archive folder, but you would know if you had done that. Your email provider setup may copy messages to an "archive" folder, and Thunderbird syncs that folder in your local folders. There are add-ons that allow automatic archiving in Thunderbird, but again you would know if you had set that up. Perhaps one of these is causing the effect you see. If not, please send more details and examples (screenshots are always helpful to see what's going on). Best wishes, Agnes

Hi There are a few possible ways this might happen without you being aware that it has. Most likely - There is a keyboard shortcut to archive messages. Simply press A, and the currently selected email goes to Archive. This is really easy to do without intending to. It is also possible to set up a filter to send messages to an Archive folder, but you would know if you had done that. Your email provider setup may copy messages to an "archive" folder, and Thunderbird syncs that folder in your local folders. There are add-ons that allow automatic archiving in Thunderbird, but again you would know if you had set that up. Perhaps one of these is causing the effect you see. If not, please send more details and examples (screenshots are always helpful to see what's going on). Best wishes, Agnes
Was this helpful to you?
Quote

Question owner

Nah, how to get rid of that archive folder? Even sent mails ends up in that folder.

Is there an option in Thunderbird like: Disable archive for good.

Another option would be to get rid if the inbox folder and rename the archive to inbox.

Funfact: Delete mail in archive, it gets deleted in inbox folder. Move mails in archive to inbox....they immediately appear again in archive.

I think after all the Years, it's time to say good bye to Thunderbird.

Nah, how to get rid of that archive folder? Even sent mails ends up in that folder. Is there an option in Thunderbird like: Disable archive for good. Another option would be to get rid if the inbox folder and rename the archive to inbox. Funfact: Delete mail in archive, it gets deleted in inbox folder. Move mails in archive to inbox....they immediately appear again in archive. I think after all the Years, it's time to say good bye to Thunderbird.

Modified by Longcut

Was this helpful to you?
Quote
AgnesRM
  • Top 25 Contributor
22 solutions 174 answers

Hmm, I haven't heard of Thunderbird deleting an email from one folder also deleting it from another location. Could you be using IMAP and have an incorrect subscribe setting mixing things up? That's something I don't have experience with. You may need more expert help to troubleshoot this, and perhaps rebuild some Thunderbird files. Can you add screenshots of your folders?

I trust you have identified that this is Thunderbird's Archive (simple test is click an email in the inbox, right click, choose Archive, then see whether it went to the Archive folder you are having trouble with).

Please do check any filters carefully. A filter could run when archiving and copy or move message to inbox or any other folder.

In answer to your question, the settings are in Options - Account Settings - Copies and Folders - Message Archives (half way down). You may see more than one set of Account Settings if you have multiple accounts. Check that the folder named in Thunderbird's archive is where the emails are going. Change the destination or uncheck the box. Check all the accounts if you have more than one. Also check filters if you have any set up, in case one is sending emails to Archive. I strongly suggest you test Thunderbird behaviour after you change these settings to be sure it did what you want. Regards, Agnes

Hmm, I haven't heard of Thunderbird deleting an email from one folder also deleting it from another location. Could you be using IMAP and have an incorrect subscribe setting mixing things up? That's something I don't have experience with. You may need more expert help to troubleshoot this, and perhaps rebuild some Thunderbird files. Can you add screenshots of your folders? I trust you have identified that this is Thunderbird's Archive (simple test is click an email in the inbox, right click, choose Archive, then see whether it went to the Archive folder you are having trouble with). Please do check any filters carefully. A filter could run when archiving and copy or move message to inbox or any other folder. In answer to your question, the settings are in Options - Account Settings - Copies and Folders - Message Archives (half way down). You may see more than one set of Account Settings if you have multiple accounts. Check that the folder named in Thunderbird's archive is where the emails are going. Change the destination or uncheck the box. Check all the accounts if you have more than one. Also check filters if you have any set up, in case one is sending emails to Archive. I strongly suggest you test Thunderbird behaviour after you change these settings to be sure it did what you want. Regards, Agnes
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1807 solutions 12184 answers

Chosen Solution

Are you talking about a POP or IMAP mail account?

For that email address what settings do you have: Right click on mail account name in Folder Pane and select 'Settings' Select 'Copies & Folders' Post image showing what you have.

What server are you using eg: gmail, comcast etc ?

Are you talking about a POP or IMAP mail account? For that email address what settings do you have: Right click on mail account name in Folder Pane and select 'Settings' Select 'Copies & Folders' Post image showing what you have. What server are you using eg: gmail, comcast etc ?
Was this helpful to you?
Quote

Question owner

Toad-Hall said

Are you talking about a POP or IMAP mail account? For that email address what settings do you have: Right click on mail account name in Folder Pane and select 'Settings' Select 'Copies & Folders' Post image showing what you have. What server are you using eg: gmail, comcast etc ?

Hello

It's an gmail IMAP Account.

No matter what I set in tholder settings, most of the mails end up in the archive. But not all. I can't figure out what actually triggers it. Even mails I sent are in the archive folder. So, it's just a mess....

''Toad-Hall [[#answer-1256067|said]]'' <blockquote> Are you talking about a POP or IMAP mail account? For that email address what settings do you have: Right click on mail account name in Folder Pane and select 'Settings' Select 'Copies & Folders' Post image showing what you have. What server are you using eg: gmail, comcast etc ? </blockquote> Hello It's an gmail IMAP Account. No matter what I set in tholder settings, most of the mails end up in the archive. But not all. I can't figure out what actually triggers it. Even mails I sent are in the archive folder. So, it's just a mess....
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1807 solutions 12184 answers

Helpful Reply

re :No matter what I set in tholder settings, most of the mails end up in the archive.

Gmail places all incoming and outgoing messages in the 'All Mail' folder. Labels are applied to emails in order to show them in other folders (like a virtual view )as this is a more conventional view that users understand. It also means you can apply various labels so emails can show up in several folders.

If you delete an email from the 'All Mail' folder then it is deleted and therefore will also be deleted from any other folder.

Many people do not bother to subscribe to see the 'All Mail' folder as it is a duplicate of their emails, but others prefer to see it. This means, seeing received emails in the 'Inbox' and 'All Mail' folder is normal. Seeing sent emails in the 'Sent Mail' and 'All Mail' folder is normal.


When you delete an email from eg: Inbox, it is necessary to put that deleted email in gmails server Trash folder which might be called 'Bin'. Then gmail auto empties the Trash periodically. At this point it deletes the email from the 'All Mail' folder. If you delete an email and do not put it in the server Trash folder, then only the label is deleted and the email is archived. Gmail uses the 'All Mail' folder as the archive, so in effect the email does not move, only labels are removed so preventing it from displaying in various folders. So it is necessary to ensure you have subscribed to see the server 'TRash/Bin' folder and also that Thunderbird is set up to use it.

This will be in Account Settings > Server Settings for gmail account. When I delete a message: select 'Move it to this folder' and choose 'Trash/Bin on gmail address' option.

So, incorrect deletion will show emails as archived in 'All Mail'.

When you say 'archive folder', I'm presuming you mean 'All Mail' folder as it is gmail archive folder by default. Gmail does not have a folder called 'Archive' by default.

In Account Settings > Copies & Folders Message archives select : 'Keep message archives in:' Select 'Other' and choose 'All Mail'

If you have selected an email to read and you press the 'A' key on keyboard, this is a shortcut key and it means 'Archive'. Gmail then removes all labels and the email will then only be seen in the archive 'All Mail' folder. So this another way emails can get archived.

Gmail should by default apply a 'Sent' label to all emails you send and they should display in both the 'Sent Mail' and 'All Mail' folders. Therefore, in Thunderbird, gmail account 'Account Settings' > 'Copies & Folders', you should not need to select 'Place a copy in'. If you do select it, then also select 'Other' and choose the 'Sent Mail on gmail address' option.


Useful gmail info: https://support.mozilla.org/en-US/kb/thunderbird-and-gmail

re :''No matter what I set in tholder settings, most of the mails end up in the archive.'' Gmail places all incoming and outgoing messages in the 'All Mail' folder. Labels are applied to emails in order to show them in other folders (like a virtual view )as this is a more conventional view that users understand. It also means you can apply various labels so emails can show up in several folders. If you delete an email from the 'All Mail' folder then it is deleted and therefore will also be deleted from any other folder. Many people do not bother to subscribe to see the 'All Mail' folder as it is a duplicate of their emails, but others prefer to see it. This means, seeing received emails in the 'Inbox' and 'All Mail' folder is normal. Seeing sent emails in the 'Sent Mail' and 'All Mail' folder is normal. When you delete an email from eg: Inbox, it is necessary to put that deleted email in gmails server Trash folder which might be called 'Bin'. Then gmail auto empties the Trash periodically. At this point it deletes the email from the 'All Mail' folder. If you delete an email and do not put it in the server Trash folder, then only the label is deleted and the email is archived. Gmail uses the 'All Mail' folder as the archive, so in effect the email does not move, only labels are removed so preventing it from displaying in various folders. So it is necessary to ensure you have subscribed to see the server 'TRash/Bin' folder and also that Thunderbird is set up to use it. This will be in Account Settings > Server Settings for gmail account. When I delete a message: select 'Move it to this folder' and choose 'Trash/Bin on gmail address' option. So, incorrect deletion will show emails as archived in 'All Mail'. When you say 'archive folder', I'm presuming you mean 'All Mail' folder as it is gmail archive folder by default. Gmail does not have a folder called 'Archive' by default. In Account Settings > Copies & Folders Message archives select : 'Keep message archives in:' Select 'Other' and choose 'All Mail' If you have selected an email to read and you press the 'A' key on keyboard, this is a shortcut key and it means 'Archive'. Gmail then removes all labels and the email will then only be seen in the archive 'All Mail' folder. So this another way emails can get archived. Gmail should by default apply a 'Sent' label to all emails you send and they should display in both the 'Sent Mail' and 'All Mail' folders. Therefore, in Thunderbird, gmail account 'Account Settings' > 'Copies & Folders', you should not need to select 'Place a copy in'. If you do select it, then also select 'Other' and choose the 'Sent Mail on gmail address' option. Useful gmail info: https://support.mozilla.org/en-US/kb/thunderbird-and-gmail
Was this helpful to you? 1
Quote

Question owner

Toad-Hall said

re :No matter what I set in tholder settings, most of the mails end up in the archive. Gmail places all incoming and outgoing messages in the 'All Mail' folder. Labels are applied to emails in order to show them in other folders (like a virtual view )as this is a more conventional view that users understand. It also means you can apply various labels so emails can show up in several folders. If you delete an email from the 'All Mail' folder then it is deleted and therefore will also be deleted from any other folder. Many people do not bother to subscribe to see the 'All Mail' folder as it is a duplicate of their emails, but others prefer to see it. This means, seeing received emails in the 'Inbox' and 'All Mail' folder is normal. Seeing sent emails in the 'Sent Mail' and 'All Mail' folder is normal. When you delete an email from eg: Inbox, it is necessary to put that deleted email in gmails server Trash folder which might be called 'Bin'. Then gmail auto empties the Trash periodically. At this point it deletes the email from the 'All Mail' folder. If you delete an email and do not put it in the server Trash folder, then only the label is deleted and the email is archived. Gmail uses the 'All Mail' folder as the archive, so in effect the email does not move, only labels are removed so preventing it from displaying in various folders. So it is necessary to ensure you have subscribed to see the server 'TRash/Bin' folder and also that Thunderbird is set up to use it. This will be in Account Settings > Server Settings for gmail account. When I delete a message: select 'Move it to this folder' and choose 'Trash/Bin on gmail address' option. So, incorrect deletion will show emails as archived in 'All Mail'. When you say 'archive folder', I'm presuming you mean 'All Mail' folder as it is gmail archive folder by default. Gmail does not have a folder called 'Archive' by default. In Account Settings > Copies & Folders Message archives select : 'Keep message archives in:' Select 'Other' and choose 'All Mail' If you have selected an email to read and you press the 'A' key on keyboard, this is a shortcut key and it means 'Archive'. Gmail then removes all labels and the email will then only be seen in the archive 'All Mail' folder. So this another way emails can get archived. Gmail should by default apply a 'Sent' label to all emails you send and they should display in both the 'Sent Mail' and 'All Mail' folders. Therefore, in Thunderbird, gmail account 'Account Settings' > 'Copies & Folders', you should not need to select 'Place a copy in'. If you do select it, then also select 'Other' and choose the 'Sent Mail on gmail address' option. Useful gmail info: https://support.mozilla.org/en-US/kb/thunderbird-and-gmail

Thank you. That's very informative. I'll check it and see how I'll handle it from now on...

''Toad-Hall [[#answer-1258853|said]]'' <blockquote> re :''No matter what I set in tholder settings, most of the mails end up in the archive.'' Gmail places all incoming and outgoing messages in the 'All Mail' folder. Labels are applied to emails in order to show them in other folders (like a virtual view )as this is a more conventional view that users understand. It also means you can apply various labels so emails can show up in several folders. If you delete an email from the 'All Mail' folder then it is deleted and therefore will also be deleted from any other folder. Many people do not bother to subscribe to see the 'All Mail' folder as it is a duplicate of their emails, but others prefer to see it. This means, seeing received emails in the 'Inbox' and 'All Mail' folder is normal. Seeing sent emails in the 'Sent Mail' and 'All Mail' folder is normal. When you delete an email from eg: Inbox, it is necessary to put that deleted email in gmails server Trash folder which might be called 'Bin'. Then gmail auto empties the Trash periodically. At this point it deletes the email from the 'All Mail' folder. If you delete an email and do not put it in the server Trash folder, then only the label is deleted and the email is archived. Gmail uses the 'All Mail' folder as the archive, so in effect the email does not move, only labels are removed so preventing it from displaying in various folders. So it is necessary to ensure you have subscribed to see the server 'TRash/Bin' folder and also that Thunderbird is set up to use it. This will be in Account Settings > Server Settings for gmail account. When I delete a message: select 'Move it to this folder' and choose 'Trash/Bin on gmail address' option. So, incorrect deletion will show emails as archived in 'All Mail'. When you say 'archive folder', I'm presuming you mean 'All Mail' folder as it is gmail archive folder by default. Gmail does not have a folder called 'Archive' by default. In Account Settings > Copies & Folders Message archives select : 'Keep message archives in:' Select 'Other' and choose 'All Mail' If you have selected an email to read and you press the 'A' key on keyboard, this is a shortcut key and it means 'Archive'. Gmail then removes all labels and the email will then only be seen in the archive 'All Mail' folder. So this another way emails can get archived. Gmail should by default apply a 'Sent' label to all emails you send and they should display in both the 'Sent Mail' and 'All Mail' folders. Therefore, in Thunderbird, gmail account 'Account Settings' > 'Copies & Folders', you should not need to select 'Place a copy in'. If you do select it, then also select 'Other' and choose the 'Sent Mail on gmail address' option. Useful gmail info: https://support.mozilla.org/en-US/kb/thunderbird-and-gmail </blockquote> Thank you. That's very informative. I'll check it and see how I'll handle it from now on...
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.