X
Tap here to go to the mobile version of the site.

Support Forum

Addon Manager says Drgaon Naturally Speaking add on is corrupt.. Can't install...

Posted

I went to this website as recommended by nurance to install the firefox dragon naturally speaking add on: https://dnsriacontent.nuance.com/13/setup/ffinstall.html?lang=ENX&browser=firefox

but when I click on the "Install web extension" button, it asks me to confirm the install but then tells me that it can't be installed because the add on is corrupt. The message is the as follows: "The add-on downloaded from this site could not be installed because it appears to be corrupt."

A search for the dragon naturally speaking add-on in the add-on manager does not find anything.

What can I do to have this installed? Thanks.

I went to this website as recommended by nurance to install the firefox dragon naturally speaking add on: https://dnsriacontent.nuance.com/13/setup/ffinstall.html?lang=ENX&browser=firefox but when I click on the "Install web extension" button, it asks me to confirm the install but then tells me that it can't be installed because the add on is corrupt. The message is the as follows: "The add-on downloaded from this site could not be installed because it appears to be corrupt." A search for the dragon naturally speaking add-on in the add-on manager does not find anything. What can I do to have this installed? Thanks.

Modified by swifty4343

Chosen solution

hello, the addon on the link you've provided is indeed outdated and no longer valid. you can try https://dnsriacontent.nuance.com/15/addons.html?lang=enx instead, though i'm not sure if it's compatible with all versions of dragon software.

also see https://www.nuance.com/products/help/dragon152/dragon-for-pc/enx/professionalindividual/Content/Web/installing_and_enabling_the_dragon_web_extension.htm

for more help you'd probably have to get in contact with nuance's support...

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

More Information

philipp
  • Top 25 Contributor
  • Moderator
5316 solutions 23478 answers

Chosen Solution

hello, the addon on the link you've provided is indeed outdated and no longer valid. you can try https://dnsriacontent.nuance.com/15/addons.html?lang=enx instead, though i'm not sure if it's compatible with all versions of dragon software.

also see https://www.nuance.com/products/help/dragon152/dragon-for-pc/enx/professionalindividual/Content/Web/installing_and_enabling_the_dragon_web_extension.htm

for more help you'd probably have to get in contact with nuance's support...

hello, the addon on the link you've provided is indeed outdated and no longer valid. you can try https://dnsriacontent.nuance.com/15/addons.html?lang=enx instead, though i'm not sure if it's compatible with all versions of dragon software. also see https://www.nuance.com/products/help/dragon152/dragon-for-pc/enx/professionalindividual/Content/Web/installing_and_enabling_the_dragon_web_extension.htm for more help you'd probably have to get in contact with nuance's support...
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.