X
Tap here to go to the mobile version of the site.

Support Forum

HTML file attached does not show preview

Posted

With the lastest update to Thunderbird 68.1.0, the preview at the end of the email body of an attached HTML file has disapear. Is there any way I can get it back? With other type of files (jpg, png...) is still showing.

With the lastest update to Thunderbird 68.1.0, the preview at the end of the email body of an attached HTML file has disapear. Is there any way I can get it back? With other type of files (jpg, png...) is still showing.

Chosen solution

From the [https://www.thunderbird.net/en-US/thunderbird/68.0/releasenotes/ release notes\: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference mail.inline_attachments.text to display them inline again."

Tools/Options/Advanced/General/Config. editor, double-click a preference to toggle its value.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

sfhowes
  • Top 10 Contributor
1649 solutions 7948 answers

Chosen Solution

From the [https://www.thunderbird.net/en-US/thunderbird/68.0/releasenotes/ release notes\: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference mail.inline_attachments.text to display them inline again."

Tools/Options/Advanced/General/Config. editor, double-click a preference to toggle its value.

From the [https://www.thunderbird.net/en-US/thunderbird/68.0/releasenotes/ release notes\: "Textual attachments (plain text, HTML, XML, etc.) are no longer displayed inline. Toggle preference ''mail.inline_attachments.text'' to display them inline again." Tools/Options/Advanced/General/Config. editor, double-click a preference to toggle its value.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.