X
Tap here to go to the mobile version of the site.

Support Forum

System font size is too small. How do I make it larger?

Posted

I need to make the system font larger. I am having a hard time reading the folders, the listed emails, etc. How can I make this larger. I have Thunderbird 68.0 and the add-on that sounds like what I need is not compatible.

I need to make the system font larger. I am having a hard time reading the folders, the listed emails, etc. How can I make this larger. I have Thunderbird 68.0 and the add-on that sounds like what I need is not compatible.

Chosen solution

Try this: Tools/Options/Advanced/General/Config. editor, right-click the preference layout.css.devPixelsPerPx, Modify, and set it to 1.25, OK to close Options.

https://support.mozilla.org/en-US/questions/1269361

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1841 solutions 9071 answers

Chosen Solution

Try this: Tools/Options/Advanced/General/Config. editor, right-click the preference layout.css.devPixelsPerPx, Modify, and set it to 1.25, OK to close Options.

https://support.mozilla.org/en-US/questions/1269361

Try this: Tools/Options/Advanced/General/Config. editor, right-click the preference ''layout.css.devPixelsPerPx'', Modify, and set it to 1.25, OK to close Options. https://support.mozilla.org/en-US/questions/1269361

Modified by sfhowes

Was this helpful to you? 2
Quote

Helpful Reply

Thank you so much. I can now see my emails.

Thank you so much. I can now see my emails.
Was this helpful to you? 1
Quote
Bill 0 solutions 2 answers

did the layout.css.devPixelsPerPx thing and it works.== thanks

did the layout.css.devPixelsPerPx thing and it works.== thanks
Was this helpful to you?
Quote
David Friedman 0 solutions 4 answers

There is no "options" under the tools menu on my Thunderbird, which is 68.3.0 for Mac.

There is supposed to be an add-on for font size, but although the add-on page claims it works on 68, when I try to load it Thunderbird tells me it is not compatible.

There is no "options" under the tools menu on my Thunderbird, which is 68.3.0 for Mac. There is supposed to be an add-on for font size, but although the add-on page claims it works on 68, when I try to load it Thunderbird tells me it is not compatible.
Was this helpful to you? 0
Quote
sfhowes
  • Top 10 Contributor
1841 solutions 9071 answers

David Friedman said

There is no "options" under the tools menu on my Thunderbird, which is 68.3.0 for Mac. There is supposed to be an add-on for font size, but although the add-on page claims it works on 68, when I try to load it Thunderbird tells me it is not compatible.

See this for Mac instructions:

https://support.mozilla.org/en-US/questions/1269361#answer-1264274

''David Friedman [[#answer-1273280|said]]'' <blockquote> There is no "options" under the tools menu on my Thunderbird, which is 68.3.0 for Mac. There is supposed to be an add-on for font size, but although the add-on page claims it works on 68, when I try to load it Thunderbird tells me it is not compatible. </blockquote> See this for Mac instructions: https://support.mozilla.org/en-US/questions/1269361#answer-1264274
Was this helpful to you? 0
Quote
David Friedman 0 solutions 4 answers

Thanks. That worked.

Seems unnecessarily complicated for a feature I would expect many users to want.

Thanks. That worked. Seems unnecessarily complicated for a feature I would expect many users to want.
Was this helpful to you? 1
Quote
Good4U2 0 solutions 2 answers

Yeah, this is kind of silly to be buried so deep in the bowels of the app.

 I notice font usability is often overlooked by app writers a, even though this is the most front facing item  to the user. 
 Sad , aint it ?
Yeah, this is kind of silly to be buried so deep in the bowels of the app. I notice font usability is often overlooked by app writers a, even though this is the most front facing item to the user. Sad , aint it ?
Was this helpful to you?
Quote
markdbrack 0 solutions 1 answers

ools/Options/Advanced/General/Config. editor, right-click the preference layout.css.devPixelsPerPx, Modify, and set it to 1.25, OK to close Options.

WORKED PERFECTLY.

ools/Options/Advanced/General/Config. editor, right-click the preference layout.css.devPixelsPerPx, Modify, and set it to 1.25, OK to close Options. WORKED PERFECTLY.
Was this helpful to you?
Quote
Elenor 0 solutions 7 answers

Thank you thank you thank you! Old eyeballs need the help!


Aw hell. It makes the T-bird structural text (mailbox names, menu items) larger - -but the text IN the message I'm typing in still minuscule! USED to be I could change the font size in the message -- AT the message.... Now... no help...

Thank you thank you thank you! Old eyeballs need the help! Aw hell. It makes the T-bird structural text (mailbox names, menu items) larger - -but the text IN the message I'm typing in still minuscule! USED to be I could change the font size in the message -- AT the message.... Now... no help...

Modified by Elenor

Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1841 solutions 9071 answers

Elenor said

Thank you thank you thank you! Old eyeballs need the help! Aw hell. It makes the T-bird structural text (mailbox names, menu items) larger - -but the text IN the message I'm typing in still minuscule! USED to be I could change the font size in the message -- AT the message.... Now... no help...

To change the displayed fonts for received and composed message bodies, see this post: https://support.mozilla.org/en-US/questions/1277542

''Elenor [[#answer-1281947|said]]'' <blockquote> Thank you thank you thank you! Old eyeballs need the help! Aw hell. It makes the T-bird structural text (mailbox names, menu items) larger - -but the text IN the message I'm typing in still minuscule! USED to be I could change the font size in the message -- AT the message.... Now... no help... </blockquote> To change the displayed fonts for received and composed message bodies, see this post: https://support.mozilla.org/en-US/questions/1277542
Was this helpful to you? 1
Quote
Bill 0 solutions 2 answers

Will not allow me to Uncheck 'Allow messages to use other fonts'. help

Will not allow me to Uncheck 'Allow messages to use other fonts'. help
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.