Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox says that it is being managed by an organization, but this is my own computer, and when I click to see active policies there is nothing there.

  • 5 replies
  • 3 have this problem
  • 850 views
  • Last reply by Corn

more options

I've asked on Reddit but I haven't found a fix for this yet so I'm asking here. In the settings for Firefox it says that my browser is being managed by your organization. But it has no mention of any settings being restricted, and when I clicked the notification to check the policy the page was entirely empty. I also checked the Firefox program folder and there wasn't any sign of an Autoconfic file that I could notice. One user mentioned on Reddit that this issue is often caused by antivirus companies forcefully inserting their own SSL certs to intercept your encrypted traffic, he then suggested turning off "web scanning" but my antivirus (which I only use Malwarebytes and Windows Defender) already had them disabled. After doing some research on my own I found out that the antivirus Avast used to cause this issue, and I had uninstalled Avast a while back, so I figured that the reason that the policy wasn't there was because Avast was uninstalled, but, I never saw this notification before today. So if anybody can help me pinpoint what this is and how remove it would be much appreciated. But all I really want to know if is this is something that I should be worried about or is it simply a bug. Also one other question is why the top sites and search bar is really close to the address bar after the latest update. Is this just a design change? Or is this something I need to be concerned about? Because I didn't notice this on Firefox on my laptop. Thanks in advance.

Attached screenshots

Modified by Corn

Chosen solution

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and possibly in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "MozillaFirefox" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\
Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and possibly in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "MozillaFirefox" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\
more options

cor-el said

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and possibly in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.
  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\
Note that the mere presence of the "MozillaFirefox" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.
  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\

I removed the Firefox key and now the notification is gone. Thank you for your help, I appreciate it.

more options

Removing "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\" causes that Firefox eliminates the notification, but, when I boot again my notebook with Windows 7, the key in Windows registry reappers so as notification. But the true problem is that if there is the notification Firefox is very slow to apen initial page (about 1 minute). If I remove the string of Firefox policy from Windows Registry Firefox is fast to open initial page.

Excuse me for my poor English. I hope that you can help me. Antonio

more options

I'm not real computer literate. How do i get to the Windows Registry Editor. Tried the search bar on the start button but no joy

more options

ronledbetter said

I'm not real computer literate. How do i get to the Windows Registry Editor. Tried the search bar on the start button but no joy

You can open Run and type in regedit and then click OK.