X
Tap here to go to the mobile version of the site.

Support Forum

If I leave a tab open and don't refresh for a little while, it will not load when I refresh the page later.

Posted

I start up FireFox and load a webpage. I then leave that tab open and use other tabs and programs for awhile. Maybe 5 -10 minutes, then come back to the original tab and hit refresh the page just spins. It never loads. I can then copy the URL and paste it into new tab and the page will reload instantly. Links that open new tabs from the original broken tab will not load either. The url doesn't matter. I have this happen for all sites so it's not the web page. I've searched the web for months now and can't even find someone with the same issue. This happens on multiple computers as well.

I start up FireFox and load a webpage. I then leave that tab open and use other tabs and programs for awhile. Maybe 5 -10 minutes, then come back to the original tab and hit refresh the page just spins. It never loads. I can then copy the URL and paste it into new tab and the page will reload instantly. Links that open new tabs from the original broken tab will not load either. The url doesn't matter. I have this happen for all sites so it's not the web page. I've searched the web for months now and can't even find someone with the same issue. This happens on multiple computers as well.

Chosen solution

Hi rdr22804,

Have you started Firefox in Safe Mode to see if this issue persists there too?

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

My_Cheese_Is_Slippin'
  • Top 10 Contributor
67 solutions 767 answers

Hi rdr22804,

A new feature introduced in newer versions of Firefox called "Suspend unused or idle tabs" might be the culprit here.

Type about:config in the address bar and press Enter Click on "I accept the risk!" In the Search filter box enter browser.tabs.unloadOnLowMemory If it is set to True, double-click on it to set it to False.

Hi rdr22804, A new feature introduced in newer versions of Firefox called "Suspend unused or idle tabs" might be the culprit here. Type about:config in the address bar and press Enter Click on "I accept the risk!" In the Search filter box enter '''browser.tabs.unloadOnLowMemory''' If it is set to True, double-click on it to set it to False.
Was this helpful to you?
Quote

Question owner

Thanks for the response!

Nope, that is set to false already. Also, this machine has 31GB of memory and it happens when I'm just browsing. I'll check the other machine as well to confirm.

Thanks for the response! Nope, that is set to false already. Also, this machine has 31GB of memory and it happens when I'm just browsing. I'll check the other machine as well to confirm.
Was this helpful to you?
Quote
Ballison
  • Top 25 Contributor
  • Administrator
13 solutions 76 answers

Chosen Solution

Hi rdr22804,

Have you started Firefox in Safe Mode to see if this issue persists there too?

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
Hi rdr22804, Have you started Firefox in Safe Mode to see if this issue persists there too? '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut.
Was this helpful to you? 1
Quote

Question owner

Brady, that seems to have done something. Now my tabs auto-refresh when I go back to then and they load. They were not auto-refreshing before.

Brady, that seems to have done something. Now my tabs auto-refresh when I go back to then and they load. They were not auto-refreshing before.
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
67 solutions 767 answers

It looks like Brady Allison might be busy. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems. Check for extensions which might be causing the problem.

It looks like Brady Allison might be busy. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems. Check for extensions which might be causing the problem.
Was this helpful to you?
Quote

Helpful Reply

I have disabled the Reddit Enhancement Suite plugin and that seems to be the culprit. Such a nice plugin too.

Thanks to Brady Allison and My_Cheese_Is_Slippin' for their help!

I have disabled the Reddit Enhancement Suite plugin and that seems to be the culprit. Such a nice plugin too. Thanks to Brady Allison and My_Cheese_Is_Slippin' for their help!
Was this helpful to you? 1
Quote
Ballison
  • Top 25 Contributor
  • Administrator
13 solutions 76 answers

I'm glad you were able to figure out what was causing the issue! Hopefully it will be updated in the future so you'll be able to use it again without issue.

I'm glad you were able to figure out what was causing the issue! Hopefully it will be updated in the future so you'll be able to use it again without issue.
Was this helpful to you?
Quote
Ballison
  • Top 25 Contributor
  • Administrator
13 solutions 76 answers

Thanks for the help, My_Cheese_Is_Slippin'!

Thanks for the help, My_Cheese_Is_Slippin'!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.