X
Tap here to go to the mobile version of the site.

Support Forum

Cursor speed is extremely slow making it impossable to use.

Posted

Cursor speed has decreased to the point that I cannot use either the touchpad, mouse or trackball. The only way to use Firefox at all is by touch screen.

Cursor speed has decreased to the point that I cannot use either the touchpad, mouse or trackball. The only way to use Firefox at all is by touch screen.

Chosen solution

It is possible that you accidentally enabled an accessibility feature in Windows.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Adobe Flash

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

More Information

My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 solutions 698 answers

Helpful Reply

Hi GRD Lock & Key, The only control in Firefox, that I am aware of, is scrollwheel speed. Please check your system's Mouse settings or other settings in regard to peripheral devices.

Hi GRD Lock & Key, The only control in Firefox, that I am aware of, is scrollwheel speed. Please check your system's Mouse settings or other settings in regard to peripheral devices.
Was this helpful to you? 1
Quote

Question owner

I am using a Kennsigton Trackball. There is no problem with any other software on my system. I have used a different mouse and/or the touch pad. The issue in Firefox is both the cursor speed and the scroll speed. if I use the touch screen everything works fine. I have tried just about everything possible, even to the point of uninstalling the software and installing a new copy w/ new profie. The problem just will not go away.

Help!

GRD

I am using a Kennsigton Trackball. There is no problem with any other software on my system. I have used a different mouse and/or the touch pad. The issue in Firefox is both the cursor speed and the scroll speed. if I use the touch screen everything works fine. I have tried just about everything possible, even to the point of uninstalling the software and installing a new copy w/ new profie. The problem just will not go away. Help! GRD
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4224 solutions 58957 answers

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157316 answers

Chosen Solution

It is possible that you accidentally enabled an accessibility feature in Windows.

It is possible that you accidentally enabled an accessibility feature in Windows. *https://www.microsoft.com/enable/products/default.aspx
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.