X
Tap here to go to the mobile version of the site.

Support Forum

I need to make tab icons bigger, for my aging vision, please

Posted

I had firefox set via some advice I got earlier (which alas I did not write down)(. Then I exited and when I came back to firefox, the tabs were again minuscule....

I had firefox set via some advice I got earlier (which alas I did not write down)(. Then I exited and when I came back to firefox, the tabs were again minuscule....

Chosen solution

You can try other Density settings in Customize mode (Density: Touch is largest).

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right.

You can look at Zoom Page WE to set a default font size and page zoom on web pages.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Jeremy Sanders 12 solutions 142 answers

I would advise using control + mouse wheel to increase the magnification of your browser.

I would advise using control + mouse wheel to increase the magnification of your browser.
Was this helpful to you? 0
Quote

Question owner

Thank you. The CTL + mousewheel has helped a lot with the content *inside* pages. But what I need is to correct the sizes on the icons and text on the firefox tabs *outside* of pages. I am not sure what those are called.

Thank you. The CTL + mousewheel has helped a lot with the content *inside* pages. But what I need is to correct the sizes on the icons and text on the firefox tabs *outside* of pages. I am not sure what those are called.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17470 solutions 157878 answers

Chosen Solution

You can try other Density settings in Customize mode (Density: Touch is largest).

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right.

You can look at Zoom Page WE to set a default font size and page zoom on web pages.

You can try other Density settings in Customize mode (Density: Touch is largest). You can set <b>layout.css.devPixelsPerPx</b> to 1.0 (default is -1) on the <b>about:config</b> page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. You can look at Zoom Page WE to set a default font size and page zoom on web pages. *[51]https://addons.mozilla.org/firefox/addon/zoom-page-we/
Was this helpful to you? 1
Quote

Question owner

Thank you. This layout.css.devPixelsPerPx ad adjustment works!

Thank you. This layout.css.devPixelsPerPx ad adjustment works!
Was this helpful to you?
Quote
pattyp00053 0 solutions 5 answers

The font on my tabs in Firefox need to be bold to see well. I've used the suggestions for adjusting density and the layout, but visibility, even on my large monitor is not what I'd like for these tired old eyes. I need to be able to bold the text in the tabs.

The font on my tabs in Firefox need to be bold to see well. I've used the suggestions for adjusting density and the layout, but visibility, even on my large monitor is not what I'd like for these tired old eyes. I need to be able to bold the text in the tabs.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.