Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable Ctrl-N Shortcut

  • 2 replies
  • 2 have this problem
  • 111 views
  • Last reply by McCoy

more options

I have a user that needs ctrl-n to be 'freed from Firefox. She needs to use that shortcut for a web-based application and every time she uses that shortcut a new tab opens instead of applying the shortcut to the application. I have combed the shortcuts and the about:config page with no luck. Do you know of a way to unbind ctrl-n or disable it completely from Firefox?

All Replies (2)

more options

Has anyone been able to accomplish this?

/bump

more options

jordan45453 said

Has anyone been able to accomplish this?

Hello jordan,

Sorry for the long wait .....

I found this :

https://github.com/lusakasa/saka-key/issues/53

which led to this :

https://bugzilla.mozilla.org/show_bug.cgi?id=1320332

And then to this :

https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

https://addons.mozilla.org/en-US/firefox/addon/saka-key/

Any good ?