Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

With recent upgrade of Firefox version to 68.0 (32/64 - bit) we are experiencing issues opening Skype meeting URL through firefox

  • 6 replies
  • 3 have this problem
  • 122 views
  • Last reply by philipp

more options

With the recent upgrade of Firefox version to 68.0 (32/64 - bit), we are experiencing issues opening Skype meeting URL through firefox Note, it was working on previous version and multiple users are affected.

Attached screenshots

All Replies (6)

more options

Hi, does this only occur when Firefox calls Skype? If you copy the URL and paste it into the Windows 10 system search box and launch from there, does it work normally?

Firefox 68 has a new launch behavior that reduces the browser privilege level for users with administrative privileges from administrator (high integrity) to standard user (medium integrity). This may be inherited by programs launched from Firefox (for example, then you use the downloads list to open a file). I don't know whether that could be causing the issue but as a test, you could launch Firefox using the command line switch -no-deelevate and check whether it makes a difference. See: Drag and Drop errors with Firefox Launcher Process enabled and Windows UAC disabled - How to Fix.

more options

Scenario: I open Outlook calendar -> Select my meeting and click Join Skype meeting -> It then re-directs to Firefox(current default browser) -> opens up Skype meeting (conference page) and then throws the mentioned error. It's happening with 10-12 users who have recently updated FF version (68.0), not sure if downgrading the version will help, but FF needs to get this fixed in next release as our Org heavily depends on FF for other URL's

Note: It is out Skype for business (organization) not our regular skype and it works with other browsers (chrome, safari, IE, edge)

more options

Were you able to test the -no-deelevate switch? You would launch Firefox first with the switch and then after Firefox is running, try the link. As a convenience, you can edit the command line of the Firefox shortcut. That would be either:

  • Right-click a desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

Windows should show the Shortcut tab and select the Target field. The Target usually is along the following lines:

  • "C:\Program Files\Mozilla Firefox\firefox.exe"
  • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

You would add a space and then the new switch, either:

  • "C:\Program Files\Mozilla Firefox\firefox.exe" -no-deelevate
  • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -no-deelevate
more options

Tested on 2 systems, ends up in same error.

more options

can you please file a bug report for this at https://bugzilla.mozilla.org - to get this fixed, it will probably need some outreach to microsoft as well...

more options

this should have gotten fixed with today's update to firefox 68.0.2