X
Tap here to go to the mobile version of the site.

Support Forum

suddenly getting must issue a STARTTLS command first when sending emai to gmail.com account.

Posted

Suddenly getting must issue a STARTLS command first when sending emai to gmail.com account.

It does not happen on two other gmail accounts.

I removed and added the imap gmail account … still happens.

It works fine on inbound … only problematic on outbound email.

When change the imap setting to STARTTLS, inbound won't work.

Don't see any setting for outbound only setting.

Suddenly getting must issue a STARTLS command first when sending emai to gmail.com account. It does not happen on two other gmail accounts. I removed and added the imap gmail account … still happens. It works fine on inbound … only problematic on outbound email. When change the imap setting to STARTTLS, inbound won't work. Don't see any setting for outbound only setting.

Chosen solution

The outgoing server is configured under Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane. The gmail entry should be smtp.gmail.com on port 587, STARTTLS security, authentication = OAuth2, User name = email address. The incoming IMAP server is imap.gmail.com on port 993, SSL/TLS security, authentication = OAuth2, User name = email address. Check that you don't have a security program scanning SSL (secure) connections or outgoing mail.

http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

More Information

sfhowes
  • Top 10 Contributor
1414 solutions 6703 answers

Chosen Solution

The outgoing server is configured under Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane. The gmail entry should be smtp.gmail.com on port 587, STARTTLS security, authentication = OAuth2, User name = email address. The incoming IMAP server is imap.gmail.com on port 993, SSL/TLS security, authentication = OAuth2, User name = email address. Check that you don't have a security program scanning SSL (secure) connections or outgoing mail.

http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite

The outgoing server is configured under Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane. The gmail entry should be smtp.gmail.com on port 587, STARTTLS security, authentication = OAuth2, User name = email address. The incoming IMAP server is imap.gmail.com on port 993, SSL/TLS security, authentication = OAuth2, User name = email address. Check that you don't have a security program scanning SSL (secure) connections or outgoing mail. http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite
Was this helpful to you? 1
Quote

Question owner

Thanks … I knew I saw it before but kept looking for it under "Server Settings" … not the Account "root" settings. Old brains tend to forget.

Thanks … I knew I saw it before but kept looking for it under "Server Settings" … not the Account "root" settings. Old brains tend to forget.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.