X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Colors. experimented with it. Created ugly theme, Now want to get rid of. Can't enable my favorite old theme

Posted

How do I get rid of Firefox Colors. I created an ugly theme that is now installed. I try to enable my old favorite theme, which appears at first. But when I click out of Firefox and then later go back the ugly Firefox Colors theme appears. It just won't go away. I'd like to get rid of Firefox Colors.

How do I get rid of Firefox Colors. I created an ugly theme that is now installed. I try to enable my old favorite theme, which appears at first. But when I click out of Firefox and then later go back the ugly Firefox Colors theme appears. It just won't go away. I'd like to get rid of Firefox Colors.

Chosen solution

Hello Matt,

When you go to about:addons => Themes, "Firefox Color" should be listed there. Do you see three little dots at the right side  ? If so : click on it and you'll get the option to disable the theme.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

McCoy
  • Top 10 Contributor
521 solutions 4901 answers

Chosen Solution

Hello Matt,

When you go to about:addons => Themes, "Firefox Color" should be listed there. Do you see three little dots at the right side  ? If so : click on it and you'll get the option to disable the theme.

Hello Matt, When you go to '''about:addons''' => Themes, "Firefox Color" should be listed there. Do you see three little dots at the right side ? If so : click on it and you'll get the option to disable the theme.
Was this helpful to you? 1
Quote

Question owner

I actually disabled the whole of Firefox Colors and that solved the problem.

I actually disabled the whole of Firefox Colors and that solved the problem.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
521 solutions 4901 answers

Helpful Reply

Matt Lazarus said

I actually disabled the whole of Firefox Colors and that solved the problem.

Should you change your mind one day :

https://addons.mozilla.org/en-US/firefox/addon/firefox-color/

''Matt Lazarus [[#answer-1236468|said]]'' <blockquote> I actually disabled the whole of Firefox Colors and that solved the problem. </blockquote> Should you change your mind one day : https://addons.mozilla.org/en-US/firefox/addon/firefox-color/
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.