Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unread messages are no longer bold with MacOS 10.15 beta

  • 33 replies
  • 14 have this problem
  • 1361 views
  • Last reply by Christine

more options

Yes, I realize I was taking a chance going with a public beta. Since I installed Catalina unread messages in Thunderbird no longer appear in bold font.

Any ideas as to what might correct this behavior? Is this an issue I can change a setting on to resolve?

Thanks.

Chosen solution

All Replies (20)

more options

I installed the public version today and this is still an issue. Changed theme back to default, but it didn't help.

Thanks.

more options

Same with me. Just updated to the official release of Catalina and unread messages are no longer bold. Have been searching for a setting to change this but no luck. There is a blue star indicating new emails, but it is not a useful function. If there is no fix for this my only solution is to change email clients.

more options

I have upgraded to the stable Catalina yesterday and I have the same issue. Emails showing on inbox but not bold in the email list.

more options

Same thing happening with me. If it helps diagnose the problem, I'm stilling getting a BOLD number next to the folder in the sidebar, indicating new messages. But no BOLD type in the message subject within the folder.

more options

Just started with Catalina this morning, and now have the same problem. I've tried starting in Safe Mode (for Thunderbird), compacting folders, and repairing folders. No luck.

more options

Updated to CATALINA 10.15, today. Same problem. Tried all the fixes proposed, no help.

Interestingly enough; 1) the INBOX is bold when unopened emails are in Inbox, 2) STAR indicator is STARRED when unread and UNSTARRED when read, 3) Moving unread emails between folders causes the new folder to become BOLD.

Yet, incoming Subject lines no longer BOLD, regardless.

To better improve ability to see incoming unopened emails, 1) Right click on any of the heading boxes at top of email, 2) Select STARRED, once STAR Column is added 3) Left Click on the STAR, drag and drop to be 1st identifier, or wherever you choose to look 1st.

Now use the STAR to indicate UNREAD and the DOT will appear once READ.

I still like the BOLD Subject Title, but until a software update is provided. This is a reasonable and easy workaround to avoid losing unopened emails amongst those already read.

more options

Same problem. One additional piece of information: the update to Catalina has left a directory on my desktop called "Relocated Items". there are various subfolders, but none of the names seems to have any explicit reference to Thunderbird. I have no idea whether this is relevant.

more options

Same problem. Just upgraded to MacOS 10.15 and unread emails are not bolded.

more options

Ditto.

more options

double ditto

more options

Same issue after Catalina install

more options

Same issue after Catalina install.

more options

Triple ditto with the same issue post Catalina upgrade. Bugzilla seems to have a handle on this..?

more options

What sort of handle? They're working on it?

more options

Same issue here

more options

Unread messages not bold inbox in Thunderbird 60.7.2 on MacOS Catalina (10.15) beta

https://bugzilla.mozilla.org/show_bug.cgi?id=1563948

Appears to not be an issue with TB 68.1.1.

more options

But there appear to be other issues, at least we know that a fix is on it's way.

more options

Chosen Solution

I found this https://bugzilla.mozilla.org/show_bug.cgi?id=1563948 Latest post was yesterday.

more options

sfhowes said

Unread messages not bold inbox in Thunderbird 60.7.2 on MacOS Catalina (10.15) beta https://bugzilla.mozilla.org/show_bug.cgi?id=1563948 Appears to not be an issue with TB 68.1.1.

Success! Switched to 68.1.1, and bold has returned on new incoming messages! Whew.

more options

I'm new to this. How do I 'switch' to 68.1.1?

  1. 1
  2. 2