X
Tap here to go to the mobile version of the site.

Support Forum

Search can't find file mail.strictly_mime in config. How can I get rid of the question marks added to my email?

Posted

I tried to use the suggestions, but when I search for the file mail.strictly_mime, config doesn't find it. Is there another way to get rid of all the added question marks in my email. I scrolled and found two files that begin with mail.strictly_mime, but I am afraid to change either, since I really don't know what I am doing.

I tried to use the suggestions, but when I search for the file mail.strictly_mime, config doesn't find it. Is there another way to get rid of all the added question marks in my email. I scrolled and found two files that begin with mail.strictly_mime, but I am afraid to change either, since I really don't know what I am doing.

Chosen solution

I don't know why you don't see 3 preferences as in the attached picture. What is your TB version (Help/Troubleshooting Information/Version)? If mail.strictly_mime (no spaces before or after) isn't there, right-click in the config. window, New, Boolean, name it and set to true.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

sfhowes
  • Top 10 Contributor
1438 solutions 6814 answers

Chosen Solution

I don't know why you don't see 3 preferences as in the attached picture. What is your TB version (Help/Troubleshooting Information/Version)? If mail.strictly_mime (no spaces before or after) isn't there, right-click in the config. window, New, Boolean, name it and set to true.

I don't know why you don't see 3 preferences as in the attached picture. What is your TB version (Help/Troubleshooting Information/Version)? If ''mail.strictly_mime'' (no spaces before or after) isn't there, right-click in the config. window, New, Boolean, name it and set to true.
Was this helpful to you? 1
Quote

Question owner

When using search, the file didn't show up. When I scrolled I finally found it, changed it as you said, and all is working fine. Thanks

When using search, the file didn't show up. When I scrolled I finally found it, changed it as you said, and all is working fine. Thanks
Was this helpful to you? 0
Quote
barbmccoy 0 solutions 1 answers

I can't find a config.window let alone mail.strictly_mime. Guess I'll have to switch to another mail.

I can't find a config.window let alone mail.strictly_mime. Guess I'll have to switch to another mail.
Was this helpful to you?
Quote
rlynch100 0 solutions 1 answers

Here's how to get there, step by step..... Thunderbird Question Mark Issue Fix...

In the main Menu, go to.....

Tools/Options

Click the "Advanced" icon on the far right

In the line just below the top row of icons, the "General" option should auto select itself. If not, click on it.

Click the "Config Editor" box (box on lower right)

You will get a BS warning - click "I accept the risk"

In the search bar that shows up, type "mail.strictly_mime" w/o the quotes (BTW, "mime" is spelled correctly here)

Look at the resulting list, the matching entry is most likely the first entry, and it will most likely be set to "false"

Double click it and it should toggle it to "true" so the entry looks like this.......

mail.strictly_mime Modified Boolean true

Close the window

Close the previous window

All Fixed!

Here's how to get there, step by step..... Thunderbird Question Mark Issue Fix... In the main Menu, go to..... Tools/Options Click the "Advanced" icon on the far right In the line just below the top row of icons, the "General" option should auto select itself. If not, click on it. Click the "Config Editor" box (box on lower right) You will get a BS warning - click "I accept the risk" In the search bar that shows up, type "mail.strictly_mime" w/o the quotes (BTW, "mime" is spelled correctly here) Look at the resulting list, the matching entry is most likely the first entry, and it will most likely be set to "false" Double click it and it should toggle it to "true" so the entry looks like this....... mail.strictly_mime Modified Boolean true Close the window Close the previous window All Fixed!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.