X
Tap here to go to the mobile version of the site.

Support Forum

Restore last session carts

Posted

I tried to restore my last session, but i can't even select this box. How can i do that? Is there special option that if i select it, then i could select restore last session?

I tried to restore my last session, but i can't even select this box. How can i do that? Is there special option that if i select it, then i could select restore last session?

Chosen solution

Hello Kreshen,

Is that "Restore previous session" box greyed out ?

Is so : would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0
  • Ghostery
  • HTTPS:// Everywhere
  • Facebook container

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Chosen Solution

Hello Kreshen,

Is that "Restore previous session" box greyed out ?

Is so : would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

Hello Kreshen, Is that "Restore previous session" box greyed out ? Is so : would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'
Was this helpful to you? 1
Quote

Question owner

McCoy said

Hello Kreshen, Is that "Restore previous session" box greyed out ? Is so : would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

It works!!! Thank you so much my friend!

''McCoy [[#answer-1231079|said]]'' <blockquote> Hello Kreshen, Is that "Restore previous session" box greyed out ? Is so : would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode' </blockquote> It works!!! Thank you so much my friend!
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

My pleasure - I'm glad it worked  !

My pleasure - I'm glad it worked !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.