X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird repeatedly blocking image in signature file in outgoing mail.

Posted

I hope someone can help me. Up until the last week or so, I have had no problem with my signature file in outgoing email. I've been using the same signature file for at least 5 years. Suddenly, Thunderbird is blocking my logo image in my signature file in all outgoing mail. Instead, it is showing my alternate text and an error message pops up at the bottom as in the attached screenprint. (Be sure to scroll all the way down and to the right to see the error message. There is tons of white space.) The error message is this: "Thunderbird has blocked a file from loading into this message. Unblocking the file will include it in your sent message." When I click on Preferences, it offers to unblock the specific file path so I click on that. But it does not restore the image and my alternate text continues to show up instead. Every single time I try to send an email, this same sequence occurs. I tried changing the logo image in the signature file and that did not help. Clearing the recent history under Tools also did not help. Can anyone tell me how to permanently 'unblock' the image in my signature file?

I am using Thunderbird v. 60.6.1 in Linux Mint 18.1 Serena 64-bit. I hope this isn't an incompatibility between versions.

Thanks!

Kathy

I hope someone can help me. Up until the last week or so, I have had no problem with my signature file in outgoing email. I've been using the same signature file for at least 5 years. Suddenly, Thunderbird is blocking my logo image in my signature file in all outgoing mail. Instead, it is showing my alternate text and an error message pops up at the bottom as in the attached screenprint. (Be sure to scroll all the way down and to the right to see the error message. There is tons of white space.) The error message is this: "Thunderbird has blocked a file from loading into this message. Unblocking the file will include it in your sent message." When I click on Preferences, it offers to unblock the specific file path so I click on that. But it does not restore the image and my alternate text continues to show up instead. Every single time I try to send an email, this same sequence occurs. I tried changing the logo image in the signature file and that did not help. Clearing the recent history under Tools also did not help. Can anyone tell me how to permanently 'unblock' the image in my signature file? I am using Thunderbird v. 60.6.1 in Linux Mint 18.1 Serena 64-bit. I hope this isn't an incompatibility between versions. Thanks! Kathy
Attached screenshots

Chosen solution

I assume the path is technically "remote" like a server share.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.108 Safari/537.36

More Information

Matt
  • Top 10 Contributor
  • Moderator
3216 solutions 22010 answers

what is the path to the image?

In Preferences > Privacy click the exceptions button in remote images. Is the server or file path to your signature image listed there as blocked?

what is the path to the image? In Preferences > Privacy click the exceptions button in remote images. Is the server or file path to your signature image listed there as blocked?
Was this helpful to you? 1
Quote

Question owner

Yes! That did it. It wasn't blocked, but I made an exception to allow the image using the path to its stored location on my computer. Voila! It's working again.

Thank you so much, Matt!

Yes! That did it. It wasn't blocked, but I made an exception to allow the image using the path to its stored location on my computer. Voila! It's working again. Thank you so much, Matt!
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3216 solutions 22010 answers

Chosen Solution

I assume the path is technically "remote" like a server share.

I assume the path is technically "remote" like a server share.
Was this helpful to you?
Quote
Colin 0 solutions 1 answers

I have recently had to rebuild my computer and I have placed a footer image in my pics from a previous sent email to use as a footer logo. However when I try to send an email i get a blocked message at the foot of the message identical this previous mail.

I can add an image in the individual message but when I try to add the image in account settings I keep getting a blocked message and unblocking does not reveal the image.

The image is on my local hard drive under the Windows10 Pictures folder and not the one drive pic folder.

It may be the new settings of the PC after the rebuild but when I try to copy and past the path to the image from the individual email into the account settings for my account it still blocks the image.

I did read your earlier reply to unblocking images in the body and I have completed that task and I can place images in emails.

Can you help please.

I have recently had to rebuild my computer and I have placed a footer image in my pics from a previous sent email to use as a footer logo. However when I try to send an email i get a blocked message at the foot of the message identical this previous mail. I can add an image in the individual message but when I try to add the image in account settings I keep getting a blocked message and unblocking does not reveal the image. The image is on my local hard drive under the Windows10 Pictures folder and not the one drive pic folder. It may be the new settings of the PC after the rebuild but when I try to copy and past the path to the image from the individual email into the account settings for my account it still blocks the image. I did read your earlier reply to unblocking images in the body and I have completed that task and I can place images in emails. Can you help please.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.