X
Tap here to go to the mobile version of the site.

Support Forum

Opening no startpages in another session?

Posted

Is it possible in Sync not to open my startpages in another session? At home I like Firefox to open a couple of websites, but at work I would just to start with the Intranet page of my company. I Would like to keep my favorites.

Can anyone help me?

Is it possible in Sync not to open my startpages in another session? At home I like Firefox to open a couple of websites, but at work I would just to start with the Intranet page of my company. I Would like to keep my favorites. Can anyone help me?

Chosen solution

You can try disabling that setting from syncing. To do so, follow these steps:

  1. Type about:config in the Firefox address bar.
  2. Bypass the security warning (no worries, we are going to be very careful).
  3. Find the services.sync.prefs.sync.browser.startup.homepage preference.
  4. Double click it to change the value to false.

You may need to do this on both of your devices, but it should stop the browser homepage setting from being uploaded to your Firefox sync account.

Hope this helps.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Wesley Branton
  • Top 10 Contributor
649 solutions 5257 answers

Chosen Solution

You can try disabling that setting from syncing. To do so, follow these steps:

  1. Type about:config in the Firefox address bar.
  2. Bypass the security warning (no worries, we are going to be very careful).
  3. Find the services.sync.prefs.sync.browser.startup.homepage preference.
  4. Double click it to change the value to false.

You may need to do this on both of your devices, but it should stop the browser homepage setting from being uploaded to your Firefox sync account.

Hope this helps.

You can try disabling that setting from syncing. To do so, follow these steps: #Type <code>about:config</code> in the Firefox address bar. #Bypass the security warning (no worries, we are going to be very careful). #Find the <code>services.sync.prefs.sync.browser.startup.homepage</code> preference. #Double click it to change the value to <code>false</code>. You may need to do this on both of your devices, but it should stop the browser homepage setting from being uploaded to your Firefox sync account. Hope this helps.

Question owner

Thank you, I will give it a try.

Thank you, I will give it a try.