Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Allow for Session" cookies not working in FF 67 like it used to.

  • 2 replies
  • 1 has this problem
  • 6 views
  • Last reply by AZBruno

more options

I use aggressive cookie blocking with exceptions for sites where I want to allow cookies. I use the Manage Permissions... button under Cookies and Site Data

When setting a site exception, I use the format such as https://company.com with Allow for Session. This worked fine for all subdomains on company.com.

Now I find that in order to get some sites to work, I need to add a specific subdomain with the Allow option

Example 1: https://chase.com Allow for Session https://chaseonline.chase.com Allow (this exception was not required before FF67)

Example 2: https://fidelity.com Allow for Session https://oltx.fidelity.com Allow (this exception was not required before FF67)

I can find no explanation for this, nor any setting to avoid the issue. For sites using lots of subdomains it gets tedious trying to figure out which one to allow to make the site work.

All Replies (2)

more options

Is this the same issue as your post from last week?

https://support.mozilla.org/questions/1260390

more options

Basically, yes. I was trying to be a little more direct in the title and clearer about the symptom so that it could be easily verified (or not), in hopes of a wider viewing. Sorry for the redundancy.