Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't send emails; have tried steps in Support Moz://a and att.net troubleshooter

  • 2 replies
  • 1 has this problem
  • 120 views
  • Last reply by chuck101101

more options

When sending email from Thunderbird, I get an error message: "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please check the message and try again. "

I have tried all the steps in Moz://a support, verifying port, server, password, etc. Don't know that anything changed in my system to cause this problem. Can send mail from iphone and att.net website OK.

Have tried with anti virus and firewall off also.

Went through ATT.Net troubleshooter; changed password to new "secure mail key;" still no luck.

see outgoing mail info, error message window, and McAfee info in attached images

Attached screenshots

Chosen solution

After working with ATT E-mail and security help page, I found a discussion thread on this issue. Bottom line is that I had a non-att address populating the "reply to" email address on all my outgoing emails (I have used a email forwarding service for over 20 years with a handful of email/ISPs during that time).

Once I took the reply to email address off (Tbird-tools-account settings) the problem went away.

Then I received a feedback from someone on the thread that explained how to get ATT email server to recognize and pass the non-att email sender address. Once the non ATT address is verified, you can use it as a "from" address or "reply to" address:

here are the steps:

"Re: Outgoing email stopped working

It's pretty easy and all this should probably be done in the browser (except maybe step 7):

  1. In the webmail click settings -> more settings -> mailboxes
  2. If the email address is in the the list under Send-only email address click it and in the pane that appears on the right click the Remove Mailbox button.
  3. Click the Add button under Send-only email address.
  4. In the new pane on the right fill in the email address you want for reply-to in your email client (and also as a possible choice for the reply-to in the webmail).
  5. Click the Next button.
  6. Pane now shows a Verify to setup button so click it. This will send an email to that email address. Leave the Mailboxes settings page up in your browser.
  7. Now you have to access that email account you specified in step 4. That account will have received an email from yahoo with the title "Please verify your email address" which will include the sentence "Please click here to verify this email address". So click the "click here". If you are using a client to receive this email you should be switched back into your browser
  8. When the "click here" is clicked a att/yahoo login page should appear in your browser. So log in.
  9. A page should appear which has a Verify button so click it. It will then say "Congratulations" and you can get close that web page.

At this point the send-only address should be verified. If you refresh the webmail Mailboxes settings page, if all went well, the send-only address will be on the list with nothing to the right indicating it is not verified. You now should be able to choose it for the default webmail account reply-to setting or the From when you compose an email in the webmail."

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

After working with ATT E-mail and security help page, I found a discussion thread on this issue. Bottom line is that I had a non-att address populating the "reply to" email address on all my outgoing emails (I have used a email forwarding service for over 20 years with a handful of email/ISPs during that time).

Once I took the reply to email address off (Tbird-tools-account settings) the problem went away.

Then I received a feedback from someone on the thread that explained how to get ATT email server to recognize and pass the non-att email sender address. Once the non ATT address is verified, you can use it as a "from" address or "reply to" address:

here are the steps:

"Re: Outgoing email stopped working

It's pretty easy and all this should probably be done in the browser (except maybe step 7):

  1. In the webmail click settings -> more settings -> mailboxes
  2. If the email address is in the the list under Send-only email address click it and in the pane that appears on the right click the Remove Mailbox button.
  3. Click the Add button under Send-only email address.
  4. In the new pane on the right fill in the email address you want for reply-to in your email client (and also as a possible choice for the reply-to in the webmail).
  5. Click the Next button.
  6. Pane now shows a Verify to setup button so click it. This will send an email to that email address. Leave the Mailboxes settings page up in your browser.
  7. Now you have to access that email account you specified in step 4. That account will have received an email from yahoo with the title "Please verify your email address" which will include the sentence "Please click here to verify this email address". So click the "click here". If you are using a client to receive this email you should be switched back into your browser
  8. When the "click here" is clicked a att/yahoo login page should appear in your browser. So log in.
  9. A page should appear which has a Verify button so click it. It will then say "Congratulations" and you can get close that web page.

At this point the send-only address should be verified. If you refresh the webmail Mailboxes settings page, if all went well, the send-only address will be on the list with nothing to the right indicating it is not verified. You now should be able to choose it for the default webmail account reply-to setting or the From when you compose an email in the webmail."

Modified by Matt

more options

Thanks for the reply. I tried this and for some reason I can only verify address in the General settings under Forward. Even though I've done as asked and verified the email address through the link I was sent no change.

So, I deleted that email address and re-started Thunderbird. I still can't send emails. I'm sure this has something to do with the forwarding, and the fact that my email is a Verizon address, who sold their email to AOL. However, it seemed to happen "just one day" though I seemingly send 2-3 messages after that and didn't notice an issue.