X
Tap here to go to the mobile version of the site.

Support Forum

Private browsing lost after refreshing Firefox due to slow performance.

Posted

Refreshed Firefox on my computer after getting a message that it was performing slowly. Now I am unable to open private browsing.

If I type in about:privatebrowsing then I get the private browsing screen however if I type anything in to that screen to search for it reverts to normal browsing.

I’m a silver surfer so not the most technically minded but does anyone have any suggestions as to how I can get private browsing back. Have used Firefox for quite a long time with no issues before this so don’t really want to change to a different browser.

Can confirm using Windows 7.

Thanking you in anticipation.

Refreshed Firefox on my computer after getting a message that it was performing slowly. Now I am unable to open private browsing. If I type in about:privatebrowsing then I get the private browsing screen however if I type anything in to that screen to search for it reverts to normal browsing. I’m a silver surfer so not the most technically minded but does anyone have any suggestions as to how I can get private browsing back. Have used Firefox for quite a long time with no issues before this so don’t really want to change to a different browser. Can confirm using Windows 7. Thanking you in anticipation.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Question owner

Don't quite know what I did but I looked on the internet to see if there were any suggestions on there. I decided to do a refresh again as I wasn't getting anywhere. A page came up after the refresh explaining some of the options available. I selected the Private Browsing section expecting to read about it and up popped the private browsing window? I also noticed the"mask" appeared at the top. Fingers crossed I now have new private window tab.

Don't quite know what I did but I looked on the internet to see if there were any suggestions on there. I decided to do a refresh again as I wasn't getting anywhere. A page came up after the refresh explaining some of the options available. I selected the Private Browsing section expecting to read about it and up popped the private browsing window? I also noticed the"mask" appeared at the top. Fingers crossed I now have new private window tab.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157344 answers

Opening about:privatebrowsing doesn't make you switch to PB mode although it will tell you that PB mode isn't active if you aren't in PB mode.

Can you open a New Private Window via the File menu or the "3-bar" Firefox menu button or

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history" -> "Always use Private Browsing mode"
Opening about:privatebrowsing doesn't make you switch to PB mode although it will tell you that PB mode isn't active if you aren't in PB mode. Can you open a New Private Window via the File menu or the "3-bar" Firefox menu button or *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" -> "Always use Private Browsing mode"
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.