X
Tap here to go to the mobile version of the site.

Support Forum

Cannot send e-mail from Thunderbird

Posted

When I try to send e-mails from Thunderbird through my Yahoo mail account, I get the following error message: "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please check the message and try again."

I have updated the POP and SMTP passwords, deleted them from Thunderbird and re-entered them with no solution.

I can receive e-mails from my Yahoo account, just cannot send. I can send and receive e-mails from my Yahoo web account using Firefox or Chrome.

SMTP account settings: Description: Yahoo! Mail Server name: smtp.mail.yahoo.com Port: 465 User Name: the same one I use to log into Yahoo! Mail web Authentication Method: Normal password Connection Security: SSL/TLS

Thanks, Andy

When I try to send e-mails from Thunderbird through my Yahoo mail account, I get the following error message: "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please check the message and try again." I have updated the POP and SMTP passwords, deleted them from Thunderbird and re-entered them with no solution. I can receive e-mails from my Yahoo account, just cannot send. I can send and receive e-mails from my Yahoo web account using Firefox or Chrome. SMTP account settings: Description: Yahoo! Mail Server name: smtp.mail.yahoo.com Port: 465 User Name: the same one I use to log into Yahoo! Mail web Authentication Method: Normal password Connection Security: SSL/TLS Thanks, Andy

Chosen solution

Are you using a different reply-to address then you are sending with? I have the same problem as you when my reply is set to my domain name email address that is unable to send messages. If I change the reply-to adress to be the same @sbcglobal.net address as I use to actually send, it will work and not give the "mailbox unavailable" error....

Read this answer in context 4
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

More Information

christ1
  • Top 25 Contributor
2154 solutions 15733 answers
Authentication Method: Normal password

Change that to 'OAuth2'.

<blockquote> Authentication Method: Normal password </blockquote> Change that to 'OAuth2'.
Was this helpful to you? 0
Quote

Question owner

Unfortunately, problem not solved.

Changed Authentication Method to OAuth2 and tried to send an e-mail. Yahoo requested my log-in and password, which were accepted, but I still received the same "Mailbox unavailable" error message when it Thunderbird tried to send the e-mail.

Restarted Thunderbird a couple of times, no change. Rebooted computer once, no change.

Unfortunately, problem not solved. Changed Authentication Method to OAuth2 and tried to send an e-mail. Yahoo requested my log-in and password, which were accepted, but I still received the same "Mailbox unavailable" error message when it Thunderbird tried to send the e-mail. Restarted Thunderbird a couple of times, no change. Rebooted computer once, no change.
Was this helpful to you?
Quote
christ1
  • Top 25 Contributor
2154 solutions 15733 answers

Did you make the change for the outgoing server?

You may also need to allow cookies for https://login.yahoo.com in Thunderbird.

Did you make the change for the outgoing server? You may also need to allow cookies for https://login.yahoo.com in '''Thunderbird'''.
Was this helpful to you? 0
Quote

Question owner

I made the change for the SMTP server, not for the POP server as OAuth2 is not a menu option for the POP server settings. See attached screen shots.

The yahoo.com domain is whitelisted in Thunderbird cookies, at Tools/Options/Privacy/Web Content/Show Cookies... . See the attached screen shots.

Thanks.

I made the change for the SMTP server, not for the POP server as OAuth2 is not a menu option for the POP server settings. See attached screen shots. The yahoo.com domain is whitelisted in Thunderbird cookies, at Tools/Options/Privacy/Web Content/Show Cookies... . See the attached screen shots. Thanks.
Was this helpful to you? 0
Quote
absolute.eng 1 solutions 2 answers

Chosen Solution

Are you using a different reply-to address then you are sending with? I have the same problem as you when my reply is set to my domain name email address that is unable to send messages. If I change the reply-to adress to be the same @sbcglobal.net address as I use to actually send, it will work and not give the "mailbox unavailable" error....

Are you using a different reply-to address then you are sending with? I have the same problem as you when my reply is set to my domain name email address that is unable to send messages. If I change the reply-to adress to be the same @sbcglobal.net address as I use to actually send, it will work and not give the "mailbox unavailable" error....
Was this helpful to you? 4
Quote

Question owner

Yep, that did it! Thank you very much!

Is this a recent change to Yahoo? Having them different worked for me up until about a week ago.

Yep, that did it! Thank you very much! Is this a recent change to Yahoo? Having them different worked for me up until about a week ago.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.