X
Tap here to go to the mobile version of the site.

Support Forum

How to remove or disable Shockwave Flash

Posted

Thunderbird 60.6.0 OS X 10.11.6

I am having the below issue. I am trying to remove Shockwave Flash as part of my investigation

if i type in a reply to message ot a new message , the text only appears when I press save I can only enter address or subject, by clicking them and press save

If I restart with Add-ons disabled in safe mode, then it works okay

but there are no Add-ons There is a plugin Shockwave Flash which I cannot remove or disable

I have tried reverting to previous versions but the same problem occurs. I don't know how far back to go

Any help appreciated

Thunderbird 60.6.0 OS X 10.11.6 I am having the below issue. I am trying to remove Shockwave Flash as part of my investigation if i type in a reply to message ot a new message , the text only appears when I press save I can only enter address or subject, by clicking them and press save If I restart with Add-ons disabled in safe mode, then it works okay but there are no Add-ons There is a plugin Shockwave Flash which I cannot remove or disable I have tried reverting to previous versions but the same problem occurs. I don't know how far back to go Any help appreciated

Chosen solution

If there are no extensions (add-ons), and you're using the default theme, try repairing the layout: launch in safe mode, check 'Reset toolbars and controls' and click 'Make changes and restart'. Any difference?

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3234 solutions 22200 answers

The shockwave is probably registered in your browser. Thunderbird "picks up" the plugins from the browser, on windows that is from the registry on OSX I have no idea. They are not however you problem I am almost sure. They should show up as "Never activate" in the plugins.

Have you looked at Themes? they and a far more common cause of issues. Especially on OSX where everyone appears to use walnut for some reason.

The shockwave is probably registered in your browser. Thunderbird "picks up" the plugins from the browser, on windows that is from the registry on OSX I have no idea. They are not however you problem I am almost sure. They should show up as "Never activate" in the plugins. Have you looked at Themes? they and a far more common cause of issues. Especially on OSX where everyone appears to use walnut for some reason.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1493 solutions 7076 answers

Chosen Solution

If there are no extensions (add-ons), and you're using the default theme, try repairing the layout: launch in safe mode, check 'Reset toolbars and controls' and click 'Make changes and restart'. Any difference?

If there are no extensions (add-ons), and you're using the default theme, try repairing the layout: launch in safe mode, check 'Reset toolbars and controls' and click 'Make changes and restart'. Any difference?
Was this helpful to you? 1
Quote
McCoy
  • Top 10 Contributor
520 solutions 4889 answers

Hello David,

"Adobe Flash Player" is installed on your system, and shows as "Shockwave Flash" in Firefox.

In your browser (Firefox) you can't remove Shockwave Flash, but you can set it to "Never Activate" in Preferences => Add-ons => Plugins.

If you want to remove it (which I wouldn't recommend, as some sites need Flash), you need to remove it from your system :

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html

Hello David, "Adobe Flash Player" is installed on your system, and shows as "Shockwave Flash" in Firefox. In your browser (Firefox) you can't remove Shockwave Flash, but you can set it to "Never Activate" in Preferences => Add-ons => Plugins. If you want to remove it (which I wouldn't recommend, as some sites need Flash), you need to remove it from your system : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html
Was this helpful to you? 1
Quote

Question owner

Hi McCoy Thanks with your guidance, I was able to disable Shockwave, however the original problem still occurs,

I am not sure how to set the question status. You solved the question "how to disable shockwave" , but I need to try Matt and sfhowes suggestions next to on the editing issue

Hi McCoy Thanks with your guidance, I was able to disable Shockwave, however the original problem still occurs, I am not sure how to set the question status. You solved the question "how to disable shockwave" , but I need to try Matt and sfhowes suggestions next to on the editing issue
Was this helpful to you?
Quote

Question owner

Hi, I have always used the default theme and found that changing the theme made no difference.

The solution came from sfhowes. The steps described solved it immediately. Thank you

Hi, I have always used the default theme and found that changing the theme made no difference. The solution came from sfhowes. The steps described solved it immediately. Thank you
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.