X
Tap here to go to the mobile version of the site.

Support Forum

Solicitação frequente de autenticação do proxy

Posted

Utilizo o navegador em modo privado. Após a última atualização (67.0) a solicitação de autenticação do proxy está insuportável. Antes de atualizar solicitava apenas uma única vez, só voltava a solicitar caso eu reiniciasse o navegador. Após a atualização são varias solicitações para uma mesma página e várias solicitações para cada página nova acessada. Quero continuar usando o navegador em modo privado e autenticar o proxy uma única vez, como sempre foi. Alguém sabe a solução para isso?

Utilizo o navegador em modo privado. Após a última atualização (67.0) a solicitação de autenticação do proxy está insuportável. Antes de atualizar solicitava apenas uma única vez, só voltava a solicitar caso eu reiniciasse o navegador. Após a atualização são varias solicitações para uma mesma página e várias solicitações para cada página nova acessada. Quero continuar usando o navegador em modo privado e autenticar o proxy uma única vez, como sempre foi. Alguém sabe a solução para isso?

Chosen solution

Olá, Mestre_Legnar.

Atualize para a versão 67.0.2. O artigo Atualize o Firefox contém orientações, caso necessário.

As Notas de Lançamento fazem menção à resolução do bug 1548804 sobre esse problema.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.157 Safari/537.36

More Information

Paulo Henrique 14 solutions 88 answers

Chosen Solution

Olá, Mestre_Legnar.

Atualize para a versão 67.0.2. O artigo Atualize o Firefox contém orientações, caso necessário.

As Notas de Lançamento fazem menção à resolução do bug 1548804 sobre esse problema.

Olá, ''Mestre_Legnar''. Atualize para a versão 67.0.2. O artigo [[Atualize o Firefox]] contém orientações, caso necessário. As [https://www.mozilla.org/en-US/firefox/67.0.2/releasenotes/ Notas de Lançamento] fazem menção à resolução do ''bug'' [https://bugzilla.mozilla.org/show_bug.cgi?id=1548804 1548804] sobre esse problema.
Was this helpful to you? 1
Quote

Question owner

Olá Paulo Henrique,

Retornei temporariamente para a versão 66.0.5 que não apresentava o erro.

Essa nova versão (67.0.2) realmente corrigiu o problema!

Muito obrigado!

Olá Paulo Henrique, Retornei temporariamente para a versão 66.0.5 que não apresentava o erro. Essa nova versão (67.0.2) realmente corrigiu o problema! Muito obrigado!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.