Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Selenium addon corrupt

  • 1 reply
  • 1 has this problem
  • 161 views
  • Last reply by McCoy

more options

Hello,

I tried to download/install Selenium IDE add-on V3.5.0 for FireFox ESR V52.9.0(32-bit), but got "This add-on could not be installed because it appears to be corrupt."

Selenium IDE addon V3.5.0 download location: https://addons.mozilla.org/en-GB/firefox/addon/selenium-ide/versions/ https://addons.mozilla.org/firefox/downloads/file/1279666/selenium_ide-3.5.0-fx.xpi

We have to use FireFox ESR V52(32-bit) so we cannot use later version of Selenium IDE add-on. Please advice. Thanks,

Chosen solution

Hello Yong.Chen,

This extension was released a couple of days ago to fix this issue :

https://addons.mozilla.org/en-US/firefox/addon/disabled-add-on-fix-52-56/

Also see : https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/

'Hope that helps .....

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Hello Yong.Chen,

This extension was released a couple of days ago to fix this issue :

https://addons.mozilla.org/en-US/firefox/addon/disabled-add-on-fix-52-56/

Also see : https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/

'Hope that helps .....