Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why does my master password pop up every time I open Fire Fox

  • 9 replies
  • 2 have this problem
  • 2 views
  • Last reply by ghaskin

more options

Every time I open Fire Fox my master password pops up. My home page does not require a password, yet the master password box pops up every time. How do I fix this. Version 66.0.5

Every time I open Fire Fox my master password pops up. My home page does not require a password, yet the master password box pops up every time. How do I fix this. Version 66.0.5

All Replies (9)

more options

That dialog comes up when there is a need to access your saved logins for the first time. It could be triggered by Firefox Sync if you have that set up. Otherwise, hmm, if you cancel it, when does it appear next?

more options
more options

By the way, you might want to remove that "hotfix" extension if you can, just in case it is causing the issue.

more options

jscher2000 said

That dialog comes up when there is a need to access your saved logins for the first time. It could be triggered by Firefox Sync if you have that set up. Otherwise, hmm, if you cancel it, when does it appear next?

This happens on my home page that does not have any kind of login. Once I cancel it, it doesn't pop up until I got to a site I've saved a password with it. This just stared in the last week. I am now experiencing issues with real player not working now as well. Some thing sinister is going on, lol

more options

jscher2000 said

By the way, you might want to remove that "hotfix" extension if you can, just in case it is causing the issue.

not sure what that is. Went to option, add on's, and nothing in the extension named hotfix

more options

That is about this extension that shows in the System Details list:

  • hotfix-update-xpi-intermediate 1.0.3 (hotfix-update-xpi-intermediate@mozilla.com)

Firefox 66.0.5 has this certificate hard-coded builtin (addons-public-intermediate.crt), so you no longer need the hotfix.

You would have to remove this extension directly from the extensions folder in the profile folder. I wonder whether there is a cleanup planned to remove leftovers from the two temporary fixes (about:config, Certificate Manager).

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:preferences page.

more options

I took the hotfix extension out, restarted Fire Fox and am still having the same issues.

more options

this is a known issue for users with avast/avg security software whose webshield feature is injecting a certificate into firefox in order to be able to intercept secure connections. this will receive a fix in the upcoming firefox 67 version, which you can currently test in beta: https://www.mozilla.org/firefox/channel/desktop/

more options

OK. I was unaware that AVG was AVAST company. That is the problem then. This also helps with a decision. think i'm going to switch over to Norton and get their VPN. Thanks guys for all your input