X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is not loading css and js on several websites

Posted

Until few hours ago Firefox was working fine. Was watching a YouTube videos. But when I tried to open LinkedIn or Live.com or Freelancer.com the websites load but without css and js...

If I open the console on LinkedIn it shows this errors: "Attempt to set a forbidden header was denied: Connection 2001224766-lcs_client_bin.js:137:386 Content Security Policy: Directive ‘child-src’ has been deprecated. Please use directive ‘worker-src’ to control workers, or directive ‘frame-src’ to control frames respectively. Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/bdlq6obtyvgt99yahmzx9ii86”. www.linkedin.com:44:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/40hukmvnn2kwx3rqjkwpirw3i”. www.linkedin.com:107:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/44lpm3xommt4uaobb0rsjjk0w”. www.linkedin.com:109:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/9tfzf1lqp8bajtgaz27f4wo8v”. www.linkedin.com:126:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/1emdgzsfwoxd78n9c2ufh6rvu”. www.linkedin.com:127:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/86ry2c05btswq5905lca9oxky”. www.linkedin.com:128:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/9axrf1r3i7rrvuph3y7gtt7lu”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/2upp2k8posscvfxc6ooa98dep”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/e10i6o36l2dkczos8s9kpcdo7”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/sydq6ieis08edxp101bibi4u”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/3ppja394ik6xj4qcojoxdx3ln”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/1za0vklfeqmu14lervg17spxc”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/ardxf9vh7k12zjb2johzd5cvt”. www.linkedin.com:130:1"

If I open Live.com I get this errors: "Secure Connection Failed An error occurred during a connection to login.live.com. The OCSP response is not yet valid (contains a date in the future). Error code: SEC_ERROR_OCSP_FUTURE_RESPONSE"

Freelancer: Loading failed for the <script> with source “https://www.f-cdn.com/assets/webapp/runtime.c97985a3f088677eac34.js”. dashboard:15:1 Loading failed for the <script> with source “https://www.f-cdn.com/assets/webapp/polyfills.0a86232b5b502b64c4c9.js”. dashboard:15:1 Loading failed for the <script> with source “https://www.f-cdn.com/assets/webapp/main.ffc6ebd5f4a78f7576c9.js”. dashboard:15:1

The same thing happens if I try to open those websites in private window, but if I open them in Chrome or Opera they work fine and no errors in the Console...

Until few hours ago Firefox was working fine. Was watching a YouTube videos. But when I tried to open LinkedIn or Live.com or Freelancer.com the websites load but without css and js... If I open the console on LinkedIn it shows this errors: "Attempt to set a forbidden header was denied: Connection 2001224766-lcs_client_bin.js:137:386 Content Security Policy: Directive ‘child-src’ has been deprecated. Please use directive ‘worker-src’ to control workers, or directive ‘frame-src’ to control frames respectively. Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/bdlq6obtyvgt99yahmzx9ii86”. www.linkedin.com:44:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/40hukmvnn2kwx3rqjkwpirw3i”. www.linkedin.com:107:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/44lpm3xommt4uaobb0rsjjk0w”. www.linkedin.com:109:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/9tfzf1lqp8bajtgaz27f4wo8v”. www.linkedin.com:126:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/1emdgzsfwoxd78n9c2ufh6rvu”. www.linkedin.com:127:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/86ry2c05btswq5905lca9oxky”. www.linkedin.com:128:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/9axrf1r3i7rrvuph3y7gtt7lu”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/2upp2k8posscvfxc6ooa98dep”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/e10i6o36l2dkczos8s9kpcdo7”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/sydq6ieis08edxp101bibi4u”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/3ppja394ik6xj4qcojoxdx3ln”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/1za0vklfeqmu14lervg17spxc”. www.linkedin.com:129:1 Loading failed for the <script> with source “https://static.licdn.com/sc/h/br/ardxf9vh7k12zjb2johzd5cvt”. www.linkedin.com:130:1" If I open Live.com I get this errors: "Secure Connection Failed An error occurred during a connection to login.live.com. The OCSP response is not yet valid (contains a date in the future). Error code: SEC_ERROR_OCSP_FUTURE_RESPONSE" Freelancer: Loading failed for the <script> with source “https://www.f-cdn.com/assets/webapp/runtime.c97985a3f088677eac34.js”. dashboard:15:1 Loading failed for the <script> with source “https://www.f-cdn.com/assets/webapp/polyfills.0a86232b5b502b64c4c9.js”. dashboard:15:1 Loading failed for the <script> with source “https://www.f-cdn.com/assets/webapp/main.ffc6ebd5f4a78f7576c9.js”. dashboard:15:1 The same thing happens if I try to open those websites in private window, but if I open them in Chrome or Opera they work fine and no errors in the Console...

Modified by svarcko

Quote

Additional System Details

Installed Plug-ins

No plugins.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.92 Safari/537.36

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17277 solutions 156165 answers

Chosen Solution

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar. *https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean *https://support.mozilla.org/en-US/kb/troubleshoot-time-errors-secure-websites *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message
Was this helpful to you? 1
Quote

Question owner

thanks @cor-el, your suggestion was correct and fixed my issues... this always gets me and I never ever remember to check the date first :)

thanks @cor-el, your suggestion was correct and fixed my issues... this always gets me and I never ever remember to check the date first :)
Was this helpful to you?
Quote

Question owner

cor-el said

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

thanks @cor-el, your suggestion was correct and fixed my issues... this always gets me and I never ever remember to check the date first :)

''cor-el [[#answer-1216095|said]]'' <blockquote> You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar. *https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean *https://support.mozilla.org/en-US/kb/troubleshoot-time-errors-secure-websites *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message </blockquote> thanks @cor-el, your suggestion was correct and fixed my issues... this always gets me and I never ever remember to check the date first :)
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17277 solutions 156165 answers

You're welcome.

Best is to use an internet based time service to set the correct data and time.

You're welcome. Best is to use an internet based time service to set the correct data and time.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.