X
Tap here to go to the mobile version of the site.

Support Forum

Error message

Posted

Cannot send or receive emails with Gmail; get an error message. "You've reached this page because we have detected that cookies are disabled in your browser. The page you attempted to load cannot display properly if cookies are disabled.

Please enable cookies and retry the operation or go back in your browser."

I have the cookies enabled and have tried not enabling and re-enabling several times and rebooting my computer but it still doesn't work. Thank you for the help.

Cannot send or receive emails with Gmail; get an error message. "You've reached this page because we have detected that cookies are disabled in your browser. The page you attempted to load cannot display properly if cookies are disabled. Please enable cookies and retry the operation or go back in your browser." I have the cookies enabled and have tried not enabling and re-enabling several times and rebooting my computer but it still doesn't work. Thank you for the help.

Chosen solution

Press the Alt key to show the Menu Bar, then enable it permanently under View/Toolbars.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36

More Information

sfhowes
  • Top 10 Contributor
1363 solutions 6449 answers

If the authentication for the account is OAuth2, cookies for *.google.com must be enabled in TB Tools/Options/Privacy/Web Content, even if they're allowed in your browser. Click Exceptions... to confirm google isn't blocked.

If the authentication for the account is OAuth2, cookies for *.google.com must be enabled in TB Tools/Options/Privacy/Web Content, even if they're allowed in your browser. Click Exceptions... to confirm google isn't blocked.
Was this helpful to you?
Quote

Question owner

"TB Tools/Options/Privacy/Web Content". There is no options under "tools" in the TB menu in my version. I'm using Chrome and have set the cookies to on there.

"TB Tools/Options/Privacy/Web Content". There is no options under "tools" in the TB menu in my version. I'm using Chrome and have set the cookies to on there.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1668 solutions 11094 answers

re : Tools/Options/Privacy/Web Content There is no options under "tools" in the TB menu in my version.

That is the access to Options via the 'Menu Bar' toolbar

Try doing it via the 'Mail toolbar' toolbar 'Menu icon' (3 lines) > 'Options' > 'Privacy' section called 'Web Content' Click Exceptions... to confirm google isn't blocked.

re : ''Tools/Options/Privacy/Web Content There is no options under "tools" in the TB menu in my version.'' That is the access to Options via the 'Menu Bar' toolbar Try doing it via the 'Mail toolbar' toolbar 'Menu icon' (3 lines) > 'Options' > 'Privacy' section called 'Web Content' Click Exceptions... to confirm google isn't blocked.
Was this helpful to you?
Quote

Question owner

If I have a menu toolbar I can't find it. Please help. Plead, plead, plead.

If I have a menu toolbar I can't find it. Please help. Plead, plead, plead.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1363 solutions 6449 answers

Chosen Solution

Press the Alt key to show the Menu Bar, then enable it permanently under View/Toolbars.

Press the Alt key to show the Menu Bar, then enable it permanently under View/Toolbars.
Was this helpful to you? 1
Quote

Question owner

Thank you very much. The alt brought up the tool bar and I found the place I needed and it works. Alex

Thank you very much. The alt brought up the tool bar and I found the place I needed and it works. Alex
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.