X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Unwanted autofill options will not delete.

Posted

I cleared all of my browsing history to try and speed up my computer a bit. Lo and behold, when trying to fix my autofill options so that facebook.com comes up when I type f, twitter.com when i type t, etc. I cannot get rid of whatever random websites decide they want the spotlight.

I have already tries highlighting the problem sites with my arrow keys and pressing delete (also have tried shift+delete and crtl+delete and crtl+shift+delete) and the websites will not stop trying to be the top autofill result. I have never visited the autofill websites in the first place and have no clue what to do.

I cleared all of my browsing history to try and speed up my computer a bit. Lo and behold, when trying to fix my autofill options so that facebook.com comes up when I type f, twitter.com when i type t, etc. I cannot get rid of whatever random websites decide they want the spotlight. I have already tries highlighting the problem sites with my arrow keys and pressing delete (also have tried shift+delete and crtl+delete and crtl+shift+delete) and the websites will not stop trying to be the top autofill result. I have never visited the autofill websites in the first place and have no clue what to do.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • Firefox 66.0.3
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0
  • Support URL: https://support.mozilla.org/1/firefox/66.0.3/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Radeon(TM) RX 460 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x67ef
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 4096
  • adapterRAM2:
  • adapterSubsysID: 04b41043
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2.2 Pixel Structure: RGB ClearType Level: 50 Enhanced Contrast: 200
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: {u'key': u''}
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.376
  • driverDate: 9-22-2017
  • driverDate2:
  • driverVersion: 22.19.677.257
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Not Nvidia', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • lowEndMachine: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: {u'key': u''}
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Keith Tysinger 1 solutions 30 answers

Hi and thank you for your question. Please go to settings --> Search and see the image below. Someone can correct me if I am wrong but I believe the search suggestions come from the search provider (i.e. Google). Judging from the settings, it appears that you have some control of the way the suggestions are displayed, but very little.

Perhaps a better way would be to create a bookmark.

Hi and thank you for your question. Please go to settings --> Search and see the image below. Someone can correct me if I am wrong but I believe the search suggestions come from the search provider (i.e. Google). Judging from the settings, it appears that you have some control of the way the suggestions are displayed, but very little. Perhaps a better way would be to create a bookmark.
Was this helpful to you?
Quote

Question owner

Thank you for your help, but, sadly, this did not do the job. Something is wrong with the URL autofill for websites, not search suggestions.

Another issue I discovered was, example of facebook, even if I type 'fa' into the bar, it does not autofill the website, instead it wants to search for 'fa' on google. (Image attached.) Did Firefox maybe just update to be like this?

Thank you for your help, but, sadly, this did not do the job. Something is wrong with the URL autofill for websites, not search suggestions. Another issue I discovered was, example of facebook, even if I type 'fa' into the bar, it does not autofill the website, instead it wants to search for 'fa' on google. (Image attached.) Did Firefox maybe just update to be like this?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.