X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Most recent Thunderbird (60.6.1) plays sound on email arrival no matter what I do (Windows 10). Help!

Posted

The following is new behavior on Windows 10 -- I have been using thunderbird for a really long time: I cannot get thunderbird to stop making a sound on email arrival. This is annoying enough that I am now considering other email readers.

I think that this started with the most recent update, but not exactly sure (at first, I thought something else was making these annoying sounds, so didn't really pay attention to email).

I have tried turning off sounds *and* alerts in the general options (although I would prefer to keep the popup, removing sound is worth losing that feature). I have tried going into the system menu on Windows 10 to turn off "Desktop Mail Notification", "New Mail Notification", and (just for good measure), "New Fax Notification", and "New Test Message Notification".

After all this mess, now I *sometimes* get the delivery sound. Like when I test by sending a message to myself. It doesn't always seem to make the noise, since some emails come in the background without making the sound. Of course, it no longer pops up the alert window (which I was somewhat fond of).

I've tried killing and restarting Thunderbird.

Any thoughts? The only thing I haven't tried is rebooting my machine after changing the system options, which I will when I can spare the time.

Ack!

The following is new behavior on Windows 10 -- I have been using thunderbird for a really long time: I cannot get thunderbird to stop making a sound on email arrival. This is annoying enough that I am now considering other email readers. I think that this started with the most recent update, but not exactly sure (at first, I thought something else was making these annoying sounds, so didn't really pay attention to email). I have tried turning off sounds *and* alerts in the general options (although I would prefer to keep the popup, removing sound is worth losing that feature). I have tried going into the system menu on Windows 10 to turn off "Desktop Mail Notification", "New Mail Notification", and (just for good measure), "New Fax Notification", and "New Test Message Notification". After all this mess, now I *sometimes* get the delivery sound. Like when I test by sending a message to myself. It doesn't always seem to make the noise, since some emails come in the background without making the sound. Of course, it no longer pops up the alert window (which I was somewhat fond of). I've tried killing and restarting Thunderbird. Any thoughts? The only thing I haven't tried is rebooting my machine after changing the system options, which I will when I can spare the time. Ack!
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3150 solutions 21462 answers

The FIRST thing you should have done was reboot. Doing so now will probably fix whatever glitch windows is having, just as restarting my phone makes it ring again, despite it being not set to silent.

The FIRST thing you should have done was reboot. Doing so now will probably fix whatever glitch windows is having, just as restarting my phone makes it ring again, despite it being not set to silent.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.