X
Tap here to go to the mobile version of the site.

Support Forum

How to stop ?? being put in place of a double space?

Posted

When sending emails all looks OK, but the receiver gets ?? at each double space in the text. It also has the ?? for double space when it is returned to me. The email is USA for the most part.

When sending emails all looks OK, but the receiver gets ?? at each double space in the text. It also has the ?? for double space when it is returned to me. The email is USA for the most part.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

sfhowes
  • Top 10 Contributor
1558 solutions 7467 answers

Are you sending through an ATT/yahoo account? If so, the usual fix is to change the mail.strictly_mime preference to true:

https://support.mozilla.org/en-US/questions/1206273

Are you sending through an ATT/yahoo account? If so, the usual fix is to change the mail.strictly_mime preference to true: https://support.mozilla.org/en-US/questions/1206273
Franknca 0 solutions 7 answers

Yes, I am sending through an ATT/yahoo account and for some reason, it seems to have stopped. Maybe there was a temporary problem with that method or T-bird but now it's no longer an issue.

Yes, I am sending through an ATT/yahoo account and for some reason, it seems to have stopped. Maybe there was a temporary problem with that method or T-bird but now it's no longer an issue.
btquirk 0 solutions 3 answers

9/22/19 extra question marks are still a problem. Also thunderbird is different now. some instructions on a now archived thread said to go to Tools, Options, Advanced, General, Config Editior, but that does not exist on my PC with Windows 7. My path is (tools/options/ about:preferences#general

9/22/19 extra question marks are still a problem. Also thunderbird is different now. some instructions on a now archived thread said to go to Tools, Options, Advanced, General, Config Editior, but that does not exist on my PC with Windows 7. My path is (tools/options/ about:preferences#general
sfhowes
  • Top 10 Contributor
1558 solutions 7467 answers

Helpful Reply

btquirk said

9/22/19 extra question marks are still a problem. Also thunderbird is different now. some instructions on a now archived thread said to go to Tools, Options, Advanced, General, Config Editior, but that does not exist on my PC with Windows 7. My path is (tools/options/ about:preferences#general

You're looking at Firefox. Try Tools/Options... in TB. Press Alt if the Tools menu is hidden.

''btquirk [[#answer-1254245|said]]'' <blockquote> 9/22/19 extra question marks are still a problem. Also thunderbird is different now. some instructions on a now archived thread said to go to Tools, Options, Advanced, General, Config Editior, but that does not exist on my PC with Windows 7. My path is (tools/options/ about:preferences#general </blockquote> You're looking at '''Firefox'''. Try Tools/Options... in '''TB'''. Press Alt if the Tools menu is hidden.
btquirk 0 solutions 3 answers

Already set to true. I need another solution?

Already set to true. I need another solution?
sfhowes
  • Top 10 Contributor
1558 solutions 7467 answers

btquirk said

Already set to true. I need another solution?

Under Tools/Options/Display/Formatting/Advanced/Text Encoding, what do you have for Outgoing Mail?

''btquirk [[#answer-1254251|said]]'' <blockquote> Already set to true. I need another solution? </blockquote> Under Tools/Options/Display/Formatting/Advanced/Text Encoding, what do you have for Outgoing Mail?
Franknca 0 solutions 7 answers

I have the same problem with those question marks. One solution I was told was to only have one space between sentences, not two as we were taught in school. That seems to work for typed info but if one is forwarding an article, question marks will appear in various places. I end up forwarding the article to myself and then forwarding it after removing all the ridiculous question marks. I also am still using Windows 7. This is such a pain that I'm thinking of changing browsers and mail clients.

I have the same problem with those question marks. One solution I was told was to only have one space between sentences, not two as we were taught in school. That seems to work for typed info but if one is forwarding an article, question marks will appear in various places. I end up forwarding the article to myself and then forwarding it after removing all the ridiculous question marks. I also am still using Windows 7. This is such a pain that I'm thinking of changing browsers and mail clients.
btquirk 0 solutions 3 answers

I have Unicode (UTF-8) under Tools/Options/Display/Formatting/Advanced/Text Encoding, for Outgoing Mail?

I have Unicode (UTF-8) under Tools/Options/Display/Formatting/Advanced/Text Encoding, for Outgoing Mail?
sfhowes
  • Top 10 Contributor
1558 solutions 7467 answers

For anyone sending through a Yahoo-type server, setting the preference mail.strictly_mime to true should fix the problem of question marks replacing spaces and accented characters at the recipients' end. This should work for message content entered directly in TB, not copied from other apps such as word processing programs.

For anyone sending through a Yahoo-type server, setting the preference ''mail.strictly_mime'' to true should fix the problem of question marks replacing spaces and accented characters at the recipients' end. This should work for message content entered directly in TB, not copied from other apps such as word processing programs.
Franknca 0 solutions 7 answers

OK, I guess I'm a bit lame but I'm using Thunderbird and Yahoo email but I can't find preferences under tools in Tbird. I've looked in options and account settings.

OK, I guess I'm a bit lame but I'm using Thunderbird and Yahoo email but I can't find preferences under tools in Tbird. I've looked in options and account settings.
sfhowes
  • Top 10 Contributor
1558 solutions 7467 answers

Franknca said

OK, I guess I'm a bit lame but I'm using Thunderbird and Yahoo email but I can't find preferences under tools in Tbird. I've looked in options and account settings.

On Windows, Tools/Options/Advanced/General/Config. editor. Press Alt if the Menu Bar with Tools is hidden. Or, click the 3-bar icon at the upper right, Options/Options/Advanced/General/Config. editor.

For Mac: Tools/Options = Preferences For Linux: Tools/Options = Edit/Preferences

''Franknca [[#answer-1254408|said]]'' <blockquote> OK, I guess I'm a bit lame but I'm using Thunderbird and Yahoo email but I can't find preferences under tools in Tbird. I've looked in options and account settings. </blockquote> On Windows, Tools/Options/Advanced/General/Config. editor. Press Alt if the Menu Bar with Tools is hidden. Or, click the 3-bar icon at the upper right, Options/Options/Advanced/General/Config. editor. For Mac: Tools/Options = Preferences For Linux: Tools/Options = Edit/Preferences
Franknca 0 solutions 7 answers

Thanks, I found it but one final question (I hope), do I change this from mail.strictly_mime to mail.strickly_true? Just want to be sure I use the right wording.

Also, there's a warning message about changing these items which I assume I should ignore?

Thanks, I found it but one final question (I hope), do I change this from mail.strictly_mime to mail.strickly_true? Just want to be sure I use the right wording. Also, there's a warning message about changing these items which I assume I should ignore?
sfhowes
  • Top 10 Contributor
1558 solutions 7467 answers

Double-click the pref. to toggle the value from false to true. Do not change the name. In this case, the change is safe and reversible, and has been done by many users without damage.

Double-click the pref. to toggle the value from false to true. Do not change the name. In this case, the change is safe and reversible, and has been done by many users without damage.
Franknca 0 solutions 7 answers

Thanks. Glad I asked. Hope this works.

Thanks. Glad I asked. Hope this works.