X
Tap here to go to the mobile version of the site.

Support Forum

Double spaces sent as question marks.

Posted

It just started a day or two ago. The double spaces in my sent messages are received by the recipient (including myself) as ??. There is a double question mark for every additional space.

My encoding has not changed.

I have a Windows 10 desktop, notebook, and 2-in-1 tablet. The problem occurs in messages sent from all 3 computers, and I didn't change anything in any of them.

I can't find anything useful with Google.

HELP!!!

It just started a day or two ago. The double spaces in my sent messages are received by the recipient (including myself) as ??. There is a double question mark for every additional space. My encoding has not changed. I have a Windows 10 desktop, notebook, and 2-in-1 tablet. The problem occurs in messages sent from all 3 computers, and I didn't change anything in any of them. I can't find anything useful with Google. HELP!!!

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Helpful Reply

It's been pointed out to me that others have been posting the same question to day in other threads. I've been working with some guys at http://forums.mozillazine.org/viewtopic.php?f=39&t=3038519&p=14792920#p14792920

So far we've found out that the problem seems to be caused by ATT/Yahoo. This has been verified by using T-Bird (with an account for our web host e-mail) to compose a message, then sending it out through our web host server, in my case Just Host. The results are that when the message goes through the outgoing AT&T server, the messages show ?? for each additional space. When the message goes through another outgoing server, the message is fine.

I don't know how we get ATT/Yahoo to fix it.

It's been pointed out to me that others have been posting the same question to day in other threads. I've been working with some guys at http://forums.mozillazine.org/viewtopic.php?f=39&t=3038519&p=14792920#p14792920 So far we've found out that the problem seems to be caused by ATT/Yahoo. This has been verified by using T-Bird (with an account for our web host e-mail) to compose a message, then sending it out through our web host server, in my case Just Host. The results are that when the message goes through the outgoing AT&T server, the messages show ?? for each additional space. When the message goes through another outgoing server, the message is fine. I don't know how we get ATT/Yahoo to fix it.
Onno Ekker 114 solutions 432 answers

See also bug 1435903. According to the bug, there's a workaround to set the pref preference mail.strictly_mime to true.

See also [https://bugzil.la1435903 bug 1435903]. According to the bug, there's a workaround to set the pref preference mail.strictly_mime to true.
Zenos 2265 solutions 12258 answers

Onno, your link renders as

https://bugzil.la1435903/

and doesn't work.

Try: https://bugzilla.mozilla.org/show_bug.cgi?id=1435903

Onno, your link renders as https://bugzil.la1435903/ and doesn't work. Try: https://bugzilla.mozilla.org/show_bug.cgi?id=1435903
remikhu 0 solutions 2 answers

So how does one find this preference area to change the mail.strictly_mine to true?

So how does one find this preference area to change the mail.strictly_mine to true?

Helpful Reply

remikhu said

So how does one find this preference area to change the mail.strictly_mine to true?
(For newbies - Tools, Options, Advanced, General, Config Editior).

I think double clicking on it flips it from False to True.

I've send two test messages, and it works :-)

''remikhu [[#answer-1080879|said]]'' <blockquote> So how does one find this preference area to change the mail.strictly_mine to true? </blockquote> (For newbies - Tools, Options, Advanced, General, Config Editior). I think double clicking on it flips it from False to True. I've send two test messages, and it works :-)
remikhu 0 solutions 2 answers

JeffL said

remikhu said
So how does one find this preference area to change the mail.strictly_mine to true?
(For newbies - Tools, Options, Advanced, General, Config Editior).

I think double clicking on it flips it from False to True.

I've send two test messages, and it works :-)

Thank you very much! It worked!!

''JeffL [[#answer-1080886|said]]'' <blockquote> ''remikhu [[#answer-1080879|said]]'' <blockquote> So how does one find this preference area to change the mail.strictly_mine to true? </blockquote> (For newbies - Tools, Options, Advanced, General, Config Editior). I think double clicking on it flips it from False to True. I've send two test messages, and it works :-) </blockquote> Thank you very much! It worked!!
Onno Ekker 114 solutions 432 answers

Press Alt or F10 to show the menu, then go to Tools > Options > Advanced > General > Config Editor and type the preference name in the filter area…

Press Alt or F10 to show the menu, then go to Tools > Options > Advanced > General > Config Editor and type the preference name in the filter area…
RLTWood 0 solutions 5 answers

Onno, I followed your instructions and when I got to the Config Editor it said that if I go any further my warranty might be voided and I should only proceed if I know what I'm doing........and I really don't know what I'm doing. Is this safe?

Onno, I followed your instructions and when I got to the Config Editor it said that if I go any further my warranty might be voided and I should only proceed if I know what I'm doing........and I really don't know what I'm doing. Is this safe?

Question owner

RLTWood - It's really kind of a silly warning. You just have to be careful. Even if you messed something up badly, you could probably just reinstall TB. In this case, all you have to do is double click on mail.strictly_mime to flip it.

The good news is that you don't (probably shouldn't) change it anymore. Yahoo fixed the bad sever code yesterday afternoon. and it's working fine now.

RLTWood - It's really kind of a silly warning. You just have to be careful. Even if you messed something up badly, you could probably just reinstall TB. In this case, all you have to do is double click on mail.strictly_mime to flip it. The good news is that you don't (probably shouldn't) change it anymore. Yahoo fixed the bad sever code yesterday afternoon. and it's working fine now.
RLTWood 0 solutions 5 answers

Thank goodness......thank you JeffL. Didn't want to have to explain all this to my IT Guy if I messed up.

Thank goodness......thank you JeffL. Didn't want to have to explain all this to my IT Guy if I messed up.
RLTWood 0 solutions 5 answers

I thought I was out of the woods and now these have returned: ���

I thought I was out of the woods and now these have returned: ���

Question owner

RLTWood said

I thought I was out of the woods and now these have returned: ���

No problem here.

''RLTWood [[#answer-1082239|said]]'' <blockquote> I thought I was out of the woods and now these have returned: ��� </blockquote> No problem here.
jymaillat 0 solutions 6 answers

I still also have the problem and, indeed, instead of question marks it now inserts the following characters �

I still also have the problem and, indeed, instead of question marks it now inserts the following characters �

Question owner

I think you might be having a different problem than the original ?? problem.

Some people with the problem you described found help in the to threads:

https://support.mozilla.org/en-US/questions/1148525

https://support.mozilla.org/gl/questions/1197969

I think you might be having a different problem than the original ?? problem. Some people with the problem you described found help in the to threads: https://support.mozilla.org/en-US/questions/1148525 https://support.mozilla.org/gl/questions/1197969
Matt
  • Top 10 Contributor
  • Moderator
3277 solutions 22611 answers

There was a problem with Yahoo that they have apparently bow fixed.

There was a problem with Yahoo that they have apparently bow fixed.
RLTWood 0 solutions 5 answers

I thought it was fixed too, but just received a reply message this afternoon full of unwanted characters. I guess I'll try the config fix, although not comfortable with it as I do not understand it.

I thought it was fixed too, but just received a reply message this afternoon full of unwanted characters. I guess I'll try the config fix, although not comfortable with it as I do not understand it.

Question owner

RLTWood said

I thought it was fixed too, but just received a reply message this afternoon full of unwanted characters. I guess I'll try the config fix, although not comfortable with it as I do not understand it.

That was a fix for the ?? problem. I don't know if it will fix the problem you are having now. Let know.

''RLTWood [[#answer-1083256|said]]'' <blockquote> I thought it was fixed too, but just received a reply message this afternoon full of unwanted characters. I guess I'll try the config fix, although not comfortable with it as I do not understand it. </blockquote> That was a fix for the ?? problem. I don't know if it will fix the problem you are having now. Let know.
jymaillat 0 solutions 6 answers

I did the config fix yesterday and it seems to have worked; at least one person who was getting my messages with junk characters got a clean message today. I'm hoping it works on all messages and that it doesn't create other problems !

I did the config fix yesterday and it seems to have worked; at least one person who was getting my messages with junk characters got a clean message today. I'm hoping it works on all messages and that it doesn't create other problems !

Question owner

You can test it by sending a message to yourself. I'd suggest undoing the change once in a while to see if the problem was fixed. It only takes a minute.

You can test it by sending a message to yourself. I'd suggest undoing the change once in a while to see if the problem was fixed. It only takes a minute.
jymaillat 0 solutions 6 answers

Thanks for the advice. Will do. And thanks for the fix.

Thanks for the advice. Will do. And thanks for the fix.