X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Need to disable the Google search bar

Posted

Can’t really understand why a Google search bar ( Off,Moderare,Strict) ) is present in a Firefox browser

Are Mozilla and google now joined ?

I hate everything google with a vengeance, so believed I was safe with Firefox..

Get this google search bar on my iPad safari browser also....

Any help PLEASE

Been through the settings and it’s turned OFF but seems to make no difference at all

Thanks

Can’t really understand why a Google search bar ( Off,Moderare,Strict) ) is present in a Firefox browser Are Mozilla and google now joined ? I hate everything google with a vengeance, so believed I was safe with Firefox.. Get this google search bar on my iPad safari browser also.... Any help PLEASE Been through the settings and it’s turned OFF but seems to make no difference at all Thanks

Chosen solution

2nd question thread, with the screenshot is over here: https://support.mozilla.org/en-US/questions/1255809

Also, you posted here with - User Agent: Mozilla/5.0 (iPad; CPU OS 12_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1 Mobile/15E148 Safari/604.1 -- are you using the mobile device version Firefox for iOS ?

This is the support forum for desktop / laptop versions of Firefox, so if you are using Firefox for iOS one of the moderators here should move this to the other support queue. And one of these duplicate threads should be locked.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPad; CPU OS 12_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1 Mobile/15E148 Safari/604.1

More Information

McCoy
  • Top 10 Contributor
396 solutions 3424 answers

Hello Heartofgold,

Would you please take a look at the article :

Change your default search settings in Firefox

I must admit that I'm not sure what you mean when you say :

"Been through the settings and it’s turned OFF but seems to make no difference at all "   ......

Hello Heartofgold, Would you please take a look at the article : [https://support.mozilla.org/en-US/kb/change-your-default-search-settings-firefox Change your default search settings in Firefox] I must admit that I'm not sure what you mean when you say : "''Been through the settings and it’s turned OFF but seems to make no difference at all ''"   ......
Was this helpful to you?
Quote

Question owner

In the settings there is an option to disable safe search....done this but makes no difference.

Did you see the screenshot ? This google bar is the one I want to be rid of, on my pc / laptop and on my iPad browsers....the iPad appears to have very few options...

Thanks

In the settings there is an option to disable safe search....done this but makes no difference. Did you see the screenshot ? This google bar is the one I want to be rid of, on my pc / laptop and on my iPad browsers....the iPad appears to have very few options... Thanks
Was this helpful to you?
Quote
the-edmeister
  • Top 25 Contributor
  • Moderator
5386 solutions 39975 answers

Chosen Solution

2nd question thread, with the screenshot is over here: https://support.mozilla.org/en-US/questions/1255809

Also, you posted here with - User Agent: Mozilla/5.0 (iPad; CPU OS 12_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1 Mobile/15E148 Safari/604.1 -- are you using the mobile device version Firefox for iOS ?

This is the support forum for desktop / laptop versions of Firefox, so if you are using Firefox for iOS one of the moderators here should move this to the other support queue. And one of these duplicate threads should be locked.

2nd question thread, with the screenshot is over here: https://support.mozilla.org/en-US/questions/1255809 Also, you posted here with - User Agent: Mozilla/5.0 (iPad; CPU OS 12_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1 Mobile/15E148 Safari/604.1 -- are you using the mobile device version '''''Firefox for iOS''''' ? This is the support forum for desktop / laptop versions of Firefox, so if you are using Firefox for iOS one of the moderators here should move this to the other support queue. And one of these duplicate threads should be locked.

Modified by the-edmeister

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

@ the-edmeister :

In the duplicate thread the OP says :

"On my Laptop and PC ..... "

(edit : typo)

@ the-edmeister : In the duplicate thread the OP says : "''On my Laptop and PC ..... '' " (edit : typo)

Modified by McCoy

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

Heartofgold said

Did you see the screenshot ? This google bar is the one I want to be rid of, on my pc / laptop and on my iPad browsers....the iPad appears to have very few options...

Yes, I just now saw the screenshot - 'wish you hadn't started a new thread to post it, though.

In that screenshot I do not see a "Google bar " ...... (?)

I see you searching (using DuckDuckGo) how to disable Google Safe Search.

If you did see Google turn up as your search engine, you should check your settings (see my first post).

If that's not it : could you please tell us where you see this "Google bar"  ?

''Heartofgold [[#answer-1212561|said]]'' <blockquote> Did you see the screenshot ? This google bar is the one I want to be rid of, on my pc / laptop and on my iPad browsers....the iPad appears to have very few options... </blockquote> Yes, I just now saw the screenshot - 'wish you hadn't started a new thread to post it, though. In that screenshot I do not see a "Google bar " ...... (?) I see you searching (using DuckDuckGo) how to disable Google Safe Search. If you did see Google turn up as your search engine, you should check your settings (see my first post). If that's not it : could you please tell us where you see this "Google bar" ?
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

You said you "turned it off" - are you sure that you're talking about Google search, and not this :

https://help.duckduckgo.com/duckduckgo-help-pages/features/safe-search/

You said you "turned it off" - are you sure that you're talking about Google search, and not this : https://help.duckduckgo.com/duckduckgo-help-pages/features/safe-search/
Was this helpful to you?
Quote

Question owner

I started a second thread as the first one said it wouldn’t be posted as I hadn’t a login etc, then finally created a login and assumed the first post had not been made, my mistake sorry.

Forgot the IOS I will sort that out separately.....it’s the pc laptop that bugs me.....

Please see the screenshot it’s the search bar circled in red I am talking about

I started a second thread as the first one said it wouldn’t be posted as I hadn’t a login etc, then finally created a login and assumed the first post had not been made, my mistake sorry. Forgot the IOS I will sort that out separately.....it’s the pc laptop that bugs me..... Please see the screenshot it’s the search bar circled in red I am talking about
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8313 solutions 68040 answers

I didn't see your last post. Please ignore.


Hi Heartofgold, Firefox needs somewhere to send your searches. To control what site they go to:

Computer:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Search

Then on the right side, scan down to Default Search Engine

Here is where you change from Google to something else.


For Firefox on iOS, see these help articles:

'''I didn't see your last post. Please ignore.''' ---- Hi Heartofgold, Firefox needs somewhere to send your searches. To control what site they go to: ''Computer:'' * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Search''' Then on the right side, scan down to '''Default Search Engine''' Here is where you change from Google to something else. <center><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-04-09-14-16-47-184887.png" width="400"></center> ---- For Firefox on iOS, see these help articles: * [[Change your default search engine in Firefox for iOS]] * [[Enable or disable search engines on Firefox for iOS]]

Modified by jscher2000

Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8313 solutions 68040 answers

Heartofgold said

Please see the screenshot it’s the search bar circled in red I am talking about

That isn't Google. You can tell by the duck next to the search box, it's DuckDuckGo. https://duckduckgo.com/

''Heartofgold [[#answer-1212601|said]]'' <blockquote> Please see the screenshot it’s the search bar circled in red I am talking about </blockquote> <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-04-09-14-13-02-8d8896.png" width="500"> That isn't Google. You can tell by the duck next to the search box, it's DuckDuckGo. https://duckduckgo.com/
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

Heartofgold said

Please see the screenshot it’s the search bar circled in red I am talking about

I saw that screenshot in the other thread - what you circled in red doesn't mention "Google", though - hence my post :

McCoy said

You said you "turned it off" - are you sure that you're talking about Google search, and not this : https://help.duckduckgo.com/duckduckgo-help-pages/features/safe-search/

You still haven't mentioned where you see this
"Google bar" ..... (?)

All I see is that you want to disable "Safe Search" (in the browser as well), and a DDG search result about disabling it in Google.

No "Google bar" .....

At this point all I can do is to ask you to take another look at my first post (or provide a screenshot of this "Google bar").

''Heartofgold [[#answer-1212601|said]]'' <blockquote> Please see the screenshot it’s the search bar circled in red I am talking about </blockquote> I saw that screenshot in the other thread - what you circled in red doesn't mention "Google", though - hence my post : ''McCoy [[#answer-1212574|said]]'' <blockquote> You said you "turned it off" - are you sure that you're talking about Google search, and not this : https://help.duckduckgo.com/duckduckgo-help-pages/features/safe-search/ </blockquote> You still haven't mentioned ''where'' you see this <BR>"Google bar" ..... (?) All I see is that you want to disable "Safe Search" (in the browser as well), and a DDG search result about disabling it in Google. No "Google bar" ..... At this point all I can do is to ask you to take another look at my first post (or provide a screenshot of this "Google bar").
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

'Looks like jscher2000 posted while I was typing my post .....

'Looks like jscher2000 posted while I was typing my post .....
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

Heartofgold said

I started a second thread as the first one said it wouldn’t be posted as I hadn’t a login etc, then finally created a login and assumed the first post had not been made, my mistake sorry.

Not your fault, and no need to apologize  !

It still would be nice if you could let us know where you see that "Google bar", though ......

''Heartofgold [[#answer-1212601|said]]'' <blockquote> I started a second thread as the first one said it wouldn’t be posted as I hadn’t a login etc, then finally created a login and assumed the first post had not been made, my mistake sorry. </blockquote> Not your fault, and no need to apologize ! It still would be nice if you could let us know where you see that "Google bar", though ......
Was this helpful to you?
Quote

Question owner

I have a big apology to make......I was told by someone on a forum that what I had was a google toolbar, I didn’t question it and believed it.

Unfortunately it seems google was not to blame it was in fact DuckDuckGo, as was pointed out on this post.... Have changed home page and removed DuckDuckGo and all back to normal Thanks for all the advice and help

I have a big apology to make......I was told by someone on a forum that what I had was a google toolbar, I didn’t question it and believed it. Unfortunately it seems google was not to blame it was in fact DuckDuckGo, as was pointed out on this post.... Have changed home page and removed DuckDuckGo and all back to normal Thanks for all the advice and help
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
396 solutions 3424 answers

Helpful Reply

Heartofgold said

I have a big apology to make......I was told by someone on a forum that what I had was a google toolbar, I didn’t question it and believed it.

Again : not your fault and absolutely no need to apologize  !

I'm just glad that mystery is solved.

''Heartofgold [[#answer-1212694|said]]'' <blockquote> I have a big apology to make......I was told by someone on a forum that what I had was a google toolbar, I didn’t question it and believed it. </blockquote> Again : not your fault and absolutely no need to apologize ! I'm just glad that mystery is solved.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.