X
Tap here to go to the mobile version of the site.

Support Forum

You have been redirected to the basic HTML version because this browser is not supported. To use standard view please upgrade to a supported browser. Gmail by G

Posted

david spriggs again you make me get new account every time i have a question o her i am..

You have been redirected to the basic HTML version because this browser is not supported. To use standard view please upgrade to a supported browser. Gmail by Google

i did is twice it is up to date please stop this.. it is Firefox i'm using when this message comes it is the latest version im a volunteer here and have been awhile i now that makes no difference, but io get problems i cant fix the other one was the ssl error still no fix for that still cant connect to any websites. isnt that pitiful QUIT TRYING TO SAVE THE WORLD AND PAY ATTENTION TO US WHO HELPED YOU GET WHERE YOU ARE


edited email from public and search/spam bots view and also cleaned up the typos.

david spriggs again you make me get new account every time i have a question o her i am.. You have been redirected to the basic HTML version because this browser is not supported. To use standard view please upgrade to a supported browser. Gmail by Google i did is twice it is up to date please stop this.. it is Firefox i'm using when this message comes it is the latest version im a volunteer here and have been awhile i now that makes no difference, but io get problems i cant fix the other one was the ssl error still no fix for that still cant connect to any websites. isnt that pitiful QUIT TRYING TO SAVE THE WORLD AND PAY ATTENTION TO US WHO HELPED YOU GET WHERE YOU ARE edited email from public and search/spam bots view and also cleaned up the typos.

Modified by James

Quote

Additional System Details

Installed Plug-ins

  • This plugin provides integration with Cinnamon for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • Shockwave Flash 11.2 r202
  • DivX Web Player version 1.4.0.233
  • The Totem 3.4.3 plugin handles video and audio streams.
  • The IcedTea-Web Plugin executes Java applets.

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers

Separate Security Issue: Update your Flash Player Flash Player Version 32.0.0.156

https://get.adobe.com/flashplayer/ Direct link scans current system and browser

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .)


edit: No need for the extra junk when it is a Linux user and not using Windows.

'''Separate Security Issue:''' Update your Flash Player Flash Player '''Version 32.0.0.156 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) edit: No need for the extra junk when it is a Linux user and not using Windows.

Modified by James

Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
4187 solutions 58438 answers
Your System Details shows; Firefox 16.0 Is this true? If not, https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
Was this helpful to you? 1
Quote
James
  • Moderator
1593 solutions 11223 answers

sniperss said

i did is twice it is up to date please stop this..

This message is from Gmail and not the Firefox web browser nor Mozilla.

Your Ubuntu package build of Firefox is not up to date as it appears to be the ancient Firefox 16.0 released back in October, 2012

The fact that you appear to be still using the rather ancient Flash 11.2 esr branch instead of the current Flash 32.0.0.156 for Linux shows you have not been keeping things up to date. Adobe has been supporting Linux again (alongside Windows and Mac) with the current branches of Flash releases since mid December 2016.

Your User-Agent in More System Details by your post. Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0

''sniperss [[#question-1255481|said]]'' <blockquote> i did is twice it is up to date please stop this.. </blockquote> This message is from Gmail and not the Firefox web browser nor Mozilla. Your Ubuntu package build of Firefox is not up to date as it appears to be the ancient [https://website-archive.mozilla.org/www.mozilla.org/firefox_releasenotes/en-US/firefox/16.0/releasenotes/ Firefox 16.0 released back in October, 201'''2'''] The fact that you appear to be still using the rather ancient Flash 11.2 esr branch instead of the current Flash 32.0.0.156 for Linux shows you have not been keeping things up to date. Adobe has been supporting Linux again (alongside Windows and Mac) with the current branches of Flash releases since mid December 2016. Your User-Agent in More System Details by your post. Mozilla/5.0 (X11; '''Ubuntu'''; Linux i686; rv:'''16.0''') Gecko/20100101 Firefox/'''16.0'''

Modified by James

Was this helpful to you? 0
Quote

Question owner

ent thru the userv agent steps still have thessl issues cant connect to any websites, i downloaded ff 66 but cant find a way to nstall it in linuxx right now its in archive mrg not sure if i can even use it withlinux, i sure would liketop get rid of those ssl errors thanks david

ent thru the userv agent steps still have thessl issues cant connect to any websites, i downloaded ff 66 but cant find a way to nstall it in linuxx right now its in archive mrg not sure if i can even use it withlinux, i sure would liketop get rid of those ssl errors thanks david
Was this helpful to you?
Quote

Question owner

i downloaded the latest version of flash player i assume its ok now im new to linux soi dont know how to check the version. about not keeping upto date, theupdate mgr runs but failso download quite a few of the updates why it doesnt say just wont. tats why thiossystemis out of date i dont like that at all. buut 9 dont know how to fix it, i tried to reinstall a new version of mint but cant get to there wbsite because of ssl [roblem thank you for ypur help i really appreciate it , if i can hel you with anythig i wi;l avid, i did follow th e stepsabout user agent but it did not help

i downloaded the latest version of flash player i assume its ok now im new to linux soi dont know how to check the version. about not keeping upto date, theupdate mgr runs but failso download quite a few of the updates why it doesnt say just wont. tats why thiossystemis out of date i dont like that at all. buut 9 dont know how to fix it, i tried to reinstall a new version of mint but cant get to there wbsite because of ssl [roblem thank you for ypur help i really appreciate it , if i can hel you with anythig i wi;l avid, i did follow th e stepsabout user agent but it did not help
Was this helpful to you?
Quote
James
  • Moderator
1593 solutions 11223 answers

https://support.mozilla.org/en-US/kb/install-firefox-linux

Setting up a tarball build of Firefox from www.mozilla.org/firefox/all/ is pretty easy.

A easy way to make sure you can get Firefox updates for the user is to have the untarred Firefox folder in your Home.

You can then create desktop or panel launcher shortcuts to the firefox .sh in the Firefox folder. Note that does not mean it is installed like the package build of Firefox 16.0 you appear to have.

https://www.mozilla.org/firefox/66.0.2/system-requirements/

A few noticeable issues that Linux users using a older Linux distro version install may run into is not having GTK 3.4 (three point four) or later installed (GTK 3.24 (three.twenty-four) is current). And not having PulseAudio for the sound. Also you need to have FFmpeg installed to fully support HTML5 players as Gstreamer has not been used for a good while now.

https://support.mozilla.org/en-US/kb/install-firefox-linux Setting up a tarball build of Firefox from www.mozilla.org/firefox/all/ is pretty easy. A easy way to make sure you can get Firefox updates for the user is to have the untarred Firefox folder in your Home. You can then create desktop or panel launcher shortcuts to the firefox .sh in the Firefox folder. Note that does not mean it is installed like the package build of Firefox 16.0 you appear to have. https://www.mozilla.org/firefox/66.0.2/system-requirements/ A few noticeable issues that Linux users using a older Linux distro version install may run into is not having GTK 3.4 (three point four) or later installed (GTK 3.24 (three.twenty-four) is current). And not having PulseAudio for the sound. Also you need to have FFmpeg installed to fully support HTML5 players as Gstreamer has not been used for a good while now.

Modified by James

Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17334 solutions 156736 answers

What Ubuntu version do you have installed on your computer?

Does your hardware support more recent Firefox versions?

You can check whether you meet the System Requirements (GTK+ and GLib).

What Ubuntu version do you have installed on your computer? Does your hardware support more recent Firefox versions? You can check whether you meet the System Requirements (GTK+ and GLib). *https://www.mozilla.org/en-US/firefox/45.9.0/system-requirements/ *https://www.mozilla.org/en-US/firefox/66.0.2/system-requirements/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.