X
Tap here to go to the mobile version of the site.

Support Forum

Can't update Firefox. Is not updating automatically.

Posted

The files download to update and I extract the files but the properties still show I am using the old version after restarting Firefox.

The files download to update and I extract the files but the properties still show I am using the old version after restarting Firefox.
Quote

Additional System Details

Installed Plug-ins

  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 1.2.2 plugin handles video and audio streams.
  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

James
  • Moderator
1593 solutions 11223 answers

Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0

In your More System Details it appears that you are using a Ubuntu supplied package version of the old Firefox 50.0.x

Make sure the old Firefox 50.0 is not running when you try to start Firefox 66.0.2

Also make sure you are starting the firefox script in the Firefox folder for Fx 66.0.2 and not using a launcher or shortcut that is pointing to Fx 50.0

https://support.mozilla.org/en-US/kb/install-firefox-linux

If you are the only user then putting Firefox folder in ~/Home will make it easy for read/write permissions for Firefox updates.

Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0 In your More System Details it appears that you are using a Ubuntu supplied package version of the old Firefox 50.0.x Make sure the old Firefox 50.0 is not running when you try to start Firefox 66.0.2 Also make sure you are starting the firefox script in the Firefox folder for Fx 66.0.2 and not using a launcher or shortcut that is pointing to Fx 50.0 https://support.mozilla.org/en-US/kb/install-firefox-linux If you are the only user then putting Firefox folder in ~/Home will make it easy for read/write permissions for Firefox updates.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.