X
Tap here to go to the mobile version of the site.

Support Forum

"browser.fixup.alternate.enabled" and "browser.fixup.alternate.prefix" not working for hitting Ctrl + Enter in the address bar

Posted

I tried to disable the "Auto-URL" feature (hitting Ctrl + Enter adds www. and .com to the seach). So far I've tried setting "browser.fixup.alternate.enabled" to False which does nothing. Then I tried to just remove the prefix and suffix instead. This works for the suffix but I still get "www." in front of whatever I'm searching for.

Attached is a picture of my current browser.fixup settings. Typing for "Test" and hitting Ctrl + Enter in the address bar I would expect Firefox to search for "Test" but instead it tries to go to "www.test".

Please resolve this issue.

I tried to disable the "Auto-URL" feature (hitting Ctrl + Enter adds www. and .com to the seach). So far I've tried setting "browser.fixup.alternate.enabled" to False which does nothing. Then I tried to just remove the prefix and suffix instead. This works for the suffix but I still get "www." in front of whatever I'm searching for. Attached is a picture of my current browser.fixup settings. Typing for "Test" and hitting Ctrl + Enter in the address bar I would expect Firefox to search for "Test" but instead it tries to go to "www.test". Please resolve this issue.
Attached screenshots
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17003 solutions 153538 answers
See Bug 237027: *https://bugzilla.mozilla.org/show_bug.cgi?id=237027#c164 (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.