X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Close, Minimize and Restore Down buttons have disappeared... ?

Posted

Dose anyone know why the buttons for the Close, Minimize and Restore Down commands have disappeared from the top right corner of my Firefox window? Although, hovering over the area will still show the names of them. I am using it on a Toshiba laptop running Windows 7 Home Premium. Thanks in advance for any help.

As the Firefox window is loading in, the boxes and their names are visible for a second, and then they disappear. This issue showed up after I installed an update for Firefox. There was no problem before that, and I have this problem only in the Firefox window. All other windows display the boxes and their names properly.

Dose anyone know why the buttons for the Close, Minimize and Restore Down commands have disappeared from the top right corner of my Firefox window? Although, hovering over the area will still show the names of them. I am using it on a Toshiba laptop running Windows 7 Home Premium. Thanks in advance for any help. As the Firefox window is loading in, the boxes and their names are visible for a second, and then they disappear. This issue showed up after I installed an update for Firefox. There was no problem before that, and I have this problem only in the Firefox window. All other windows display the boxes and their names properly.

Modified by cker

Chosen solution

The buttons seem to be there if they show their tooltip on hover, they are only not visible as distinct buttons. I assume that they work as well if you click in this are.

This would either be a problem with the Firefox theme or with the Windows theme as the most likely cause like I wrote above. If you use third-party software on Windows then this might affect this as well.

Boot the computer in Windows Safe mode with network support to see if that has effect..

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

McCoy
  • Top 10 Contributor
398 solutions 3495 answers

Helpful Reply

Hello cker,

Would you please make sure in Windows Settings that you're
not in tablet mode instead of desktop mode ?

Hello cker, Would you please make sure in Windows Settings that you're <BR>not in tablet mode instead of desktop mode ?
Was this helpful to you? 2
Quote

Question owner

Thanks McCoy, Would you be so kind as to explain how to check that setting, would this be somewhere within Firefox or somewhere in Windows 7?

Thanks McCoy, Would you be so kind as to explain how to check that setting, would this be somewhere within Firefox or somewhere in Windows 7?
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
398 solutions 3495 answers

Helpful Reply

cker said

Thanks McCoy, Would you be so kind as to explain how to check that setting, would this be somewhere within Firefox or somewhere in Windows 7?

You turn off tablet mode in Windows Settings .....

I'm on Windows 10 myself; the only thing I could find to turn off tablet mode on Windows 7 is this :

https://ccm.net/faq/20635-windows-7-disable-the-tablet-pc-input-service-service

I hope that helps .....

''cker [[#answer-1208273|said]]'' <blockquote> Thanks McCoy, Would you be so kind as to explain how to check that setting, would this be somewhere within Firefox or somewhere in Windows 7? </blockquote> You turn off tablet mode in Windows Settings ..... I'm on Windows 10 myself; the only thing I could find to turn off tablet mode on Windows 7 is this : https://ccm.net/faq/20635-windows-7-disable-the-tablet-pc-input-service-service I hope that helps .....
Was this helpful to you? 2
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17104 solutions 154461 answers

You can try a different Firefox and Windows theme and its settings to see if can find one that works better.

You can try a different Firefox and Windows theme and its settings to see if can find one that works better.
Was this helpful to you? 0
Quote

Question owner

Hi McCoy, I disabled the Tablet mode as per your instruction, but it did not help. Thanks anyway!

Hi McCoy, I disabled the Tablet mode as per your instruction, but it did not help. Thanks anyway!
Was this helpful to you?
Quote

Question owner

cor-el said

You can try a different Firefox and Windows theme and its settings to see if can find one that works better.

Thanks cor-el, it does not make any difference.

''cor-el [[#answer-1208327|said]]'' <blockquote> You can try a different Firefox and Windows theme and its settings to see if can find one that works better. </blockquote> Thanks cor-el, it does not make any difference.
Was this helpful to you? 0
Quote
paulstechtips 0 solutions 2 answers

can you try to refresh firefox.

can you try to refresh firefox.
Was this helpful to you? 0
Quote

Question owner

paulstechtips said

can you try to refresh firefox.

Thanks paulstechtips, I have already tried that and it did not help.

''paulstechtips [[#answer-1209291|said]]'' <blockquote> can you try to refresh firefox. </blockquote> Thanks paulstechtips, I have already tried that and it did not help.
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
398 solutions 3495 answers

This must be so frustrating .....

Stab in the dark : do you still see the title bar  ?

If not, would you do this please : 3-bar menu => Customize
and at the bottom (on the left) check 'Title Bar'  ?

This must be so frustrating ..... Stab in the dark : do you still see the title bar ? If not, would you do this please : 3-bar menu => Customize <BR>and at the bottom (on the left) check 'Title Bar' ?
Was this helpful to you? 1
Quote
paulstechtips 0 solutions 2 answers

try to reinstall firefox or try using the esr release it works better you can get esr at https://www.mozilla.org/en-US/firefox/organizations/ thanks, paulstechtips

try to reinstall firefox or try using the esr release it works better you can get esr at https://www.mozilla.org/en-US/firefox/organizations/ thanks, paulstechtips
Was this helpful to you? 0
Quote
McCoy
  • Top 10 Contributor
398 solutions 3495 answers

McCoy said

Stab in the dark : do you still see the title bar  ?
If not, would you do this please : 3-bar menu => Customize
and at the bottom (on the left) check 'Title Bar'  ?

That wasn't it, either  ?

''McCoy [[#answer-1209321|said]]'' <blockquote> Stab in the dark : do you still see the title bar ?<BR> If not, would you do this please : 3-bar menu => Customize <BR>and at the bottom (on the left) check 'Title Bar' ? </blockquote> That wasn't it, either ?
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17104 solutions 154461 answers

Chosen Solution

The buttons seem to be there if they show their tooltip on hover, they are only not visible as distinct buttons. I assume that they work as well if you click in this are.

This would either be a problem with the Firefox theme or with the Windows theme as the most likely cause like I wrote above. If you use third-party software on Windows then this might affect this as well.

Boot the computer in Windows Safe mode with network support to see if that has effect..

The buttons seem to be there if they show their tooltip on hover, they are only not visible as distinct buttons. I assume that they work as well if you click in this are. This would either be a problem with the Firefox theme or with the Windows theme as the most likely cause like I wrote above. If you use third-party software on Windows then this might affect this as well. Boot the computer in Windows Safe mode with network support to see if that has effect.. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
Was this helpful to you? 1
Quote
royal77 0 solutions 1 answers

I had that problem. My PC was set to tablet mode. The solution I received was to go to notifications window and click tablet mode off.

Dose anyone know why the buttons for the Close, Minimize and Restore Down commands have disappeared from the top right corner of my Firefox window? Although, hovering over the area will still show the names of them. I am using it on a Toshiba laptop running Windows 7 Home Premium. Thanks in advance for any help.

I had that problem. My PC was set to tablet mode. The solution I received was to go to notifications window and click tablet mode off. Dose anyone know why the buttons for the Close, Minimize and Restore Down commands have disappeared from the top right corner of my Firefox window? Although, hovering over the area will still show the names of them. I am using it on a Toshiba laptop running Windows 7 Home Premium. Thanks in advance for any help.
Was this helpful to you?
Quote

Question owner

cor-el said

The buttons seem to be there if they show their tooltip on hover, they are only not visible as distinct buttons. I assume that they work as well if you click in this are. This would either be a problem with the Firefox theme or with the Windows theme as the most likely cause like I wrote above. If you use third-party software on Windows then this might affect this as well. Boot the computer in Windows Safe mode with network support to see if that has effect..

Hi cor-el, That did solve the issue. Thanks very much!!!

''cor-el [[#answer-1209543|said]]'' <blockquote> The buttons seem to be there if they show their tooltip on hover, they are only not visible as distinct buttons. I assume that they work as well if you click in this are. This would either be a problem with the Firefox theme or with the Windows theme as the most likely cause like I wrote above. If you use third-party software on Windows then this might affect this as well. Boot the computer in Windows Safe mode with network support to see if that has effect.. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 </blockquote> Hi cor-el, That did solve the issue. Thanks very much!!!
Was this helpful to you? 0
Quote

Question owner

McCoy said

McCoy said
Stab in the dark : do you still see the title bar  ?
If not, would you do this please : 3-bar menu => Customize
and at the bottom (on the left) check 'Title Bar'  ?

That wasn't it, either  ?

Hi McCoy, I can see the title bar, no problem. Thanks anyway. Cker

''McCoy [[#answer-1209523|said]]'' <blockquote> ''McCoy [[#answer-1209321|said]]'' <blockquote> Stab in the dark : do you still see the title bar ?<BR> If not, would you do this please : 3-bar menu => Customize <BR>and at the bottom (on the left) check 'Title Bar' ? </blockquote> That wasn't it, either ? </blockquote> Hi McCoy, I can see the title bar, no problem. Thanks anyway. Cker
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.