X
Tap here to go to the mobile version of the site.

Support Forum

Windows server 2016 with roaming profile slow

Posted

Hi,

I'm having issues since a while with Firefox on Windows 2016 RDS servers.

At random occasions Firefox will be extremely slow. It can take up a 2-3 minutes before being available to browse or access anything in the software. I have already search a lot and tried many different things (refresh Firefox, uninstall, reinstall, create new profile, disable hardware acceleration, use ESR version, disable antivirus, safe mode, etc.). Nothing worked. Firefox is still randomly extremely slow.

I thought this might be the computer itself being overloaded, but no, it isn't.

We use roaming profile, the appdata folder is redirected to a network folder. So I thought this might be the issue. I created a profile specifying a local folder. Didn't fix the issue.

I did a procmon on Firefox process, it doesn't hang... but I'm fare from being an expert, and since Firefox has many process, it's hard to tell which one is slow...

Anyone have an idea?

Thanks!

Hi, I'm having issues since a while with Firefox on Windows 2016 RDS servers. At random occasions Firefox will be extremely slow. It can take up a 2-3 minutes before being available to browse or access anything in the software. I have already search a lot and tried many different things (refresh Firefox, uninstall, reinstall, create new profile, disable hardware acceleration, use ESR version, disable antivirus, safe mode, etc.). Nothing worked. Firefox is still randomly extremely slow. I thought this might be the computer itself being overloaded, but no, it isn't. We use roaming profile, the appdata folder is redirected to a network folder. So I thought this might be the issue. I created a profile specifying a local folder. Didn't fix the issue. I did a procmon on Firefox process, it doesn't hang... but I'm fare from being an expert, and since Firefox has many process, it's hard to tell which one is slow... Anyone have an idea? Thanks!
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

WestEnd
  • Top 10 Contributor
60 solutions 5232 answers

Have you tried to use firefox in Safe mode to see what happens?

Have you tried to use firefox in Safe mode to see what happens?
Was this helpful to you? 0
Quote

Question owner

Yes, same thing randomly slow.

Yes, same thing randomly slow.
Was this helpful to you?
Quote

Question owner

So no solution at all?

So no solution at all?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.