X
Tap here to go to the mobile version of the site.

Support Forum

userChrome.css file not being recognised/implemented by Firefox

Posted

Recently updated Firefox to FX65 and as expected had the 'Tabs on top problem return.' Followed advice given earlier in <Tabs not on Bottom> forum post and found that there was no 'chrome' folder in my Profile folder so created one and then added the 'userChrome.css' corrected file to move my Tabs back to the bottom. However, on restarting Firefox this fix did not work on my laptop. N.B.: it worked fine for my desktop PC.

So i now need help please?

Recently updated Firefox to FX65 and as expected had the 'Tabs on top problem return.' Followed advice given earlier in <Tabs not on Bottom> forum post and found that there was no 'chrome' folder in my Profile folder so created one and then added the 'userChrome.css' corrected file to move my Tabs back to the bottom. However, on restarting Firefox this fix did not work on my laptop. N.B.: it worked fine for my desktop PC. So i now need help please?

Chosen solution

If you used the same userChrome.css file and created the chrome folder in the correct location then this should work. You can check that the userChrome.css file doesn't have a hidden .css or .txt file extension (userChrome.css.css or userChrome.css.txt) and that it is a plain text file (e.g. open the file in a Firefox tab).

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:preferences page.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156791 answers

Chosen Solution

If you used the same userChrome.css file and created the chrome folder in the correct location then this should work. You can check that the userChrome.css file doesn't have a hidden .css or .txt file extension (userChrome.css.css or userChrome.css.txt) and that it is a plain text file (e.g. open the file in a Firefox tab).

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:preferences page.

If you used the same userChrome.css file and created the chrome folder in the correct location then this should work. You can check that the userChrome.css file doesn't have a hidden .css or .txt file extension (userChrome.css.css or userChrome.css.txt) and that it is a plain text file (e.g. open the file in a Firefox tab). You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:preferences</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Was this helpful to you? 1
Quote

Question owner

Well i don't quite understand why, but after deleting all my work and re-applying the 'chrome' folder and corrected 'userChrome.css' file it all worked fine this time. I suspect, as you suggested, there was some file permissions trickery going on.

Thank you for your help.

Well i don't quite understand why, but after deleting all my work and re-applying the 'chrome' folder and corrected 'userChrome.css' file it all worked fine this time. I suspect, as you suggested, there was some file permissions trickery going on. Thank you for your help.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.