X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

how to change background from black to white.

Posted

I changed background inadvertently when something popped up on my screen and I liked the way it looked. Now I want to change back to white background because with the black, some photos and videos have unnatural color. When I click on colors under fonts, the text is black and background is white, but it just the opposite on my screen. What can I do?

I changed background inadvertently when something popped up on my screen and I liked the way it looked. Now I want to change back to white background because with the black, some photos and videos have unnatural color. When I click on colors under fonts, the text is black and background is white, but it just the opposite on my screen. What can I do?

Chosen solution

Maybe check the Windows setting to see if you use an inverted High Contrast theme.

See also the color settings in Firefox.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working properly.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

WestEnd
  • Top 10 Contributor
59 solutions 5110 answers

Helpful Reply

Did you look at your customize theme to change it back.

Did you look at your customize theme to change it back.
Was this helpful to you? 2
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17087 solutions 154328 answers

Chosen Solution

Maybe check the Windows setting to see if you use an inverted High Contrast theme.

See also the color settings in Firefox.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working properly.

Maybe check the Windows setting to see if you use an inverted High Contrast theme. See also the color settings in Firefox. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working properly.
Was this helpful to you? 1
Quote

Question owner

Thank you both for your help. It was my windows setting under colors. But that left me confused as to what the Firefox text/background choices controlled. I decided to choose colors other than black and white and those choices appeared on an email linked article. Then on another email linked article the background color was my choice but the text was black. Then on a third linked article it was standard black text white background. So when do these Firefox text/background color choices apply?

Thank you both for your help. It was my windows setting under colors. But that left me confused as to what the Firefox text/background choices controlled. I decided to choose colors other than black and white and those choices appeared on an email linked article. Then on another email linked article the background color was my choice but the text was black. Then on a third linked article it was standard black text white background. So when do these Firefox text/background color choices apply?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.