X
Tap here to go to the mobile version of the site.

Support Forum

My browser looks like crap.

Posted

There are no graphics and your help on this matter may as well be written in cling-on for all the help it was to me. How do I fix it

[Profanity removed by moderator. Please read Forum rules and guidelines, thanks.]

<!-- ORIGINAL SUBJECT: My browser looks like shit. --> There are no graphics and your help on this matter may as well be written in cling-on for all the help it was to me. How do I fix it ''[Profanity removed by moderator. Please read [[Forum rules and guidelines]], thanks.]''

Modified by Chris Ilias

Chosen solution

This is your own set up.

To undo this:

  1. go to ≡ -> Options -> General -> Fonts and colors
  2. click Colors button
  3. From the Override the colors specified by the page with your selections above dropdown list choose: Never.
Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5340 answers

Even with Built in Graphics browser don't require alot of video power to run. What is the screenshot looks like.

Even with Built in Graphics browser don't require alot of video power to run. What is the screenshot looks like.
Was this helpful to you? 0
Quote

Question owner

How do I upload a screenshot?

How do I upload a screenshot?
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
489 solutions 4495 answers

GMasterG said

How do I upload a screenshot?

Hello GMasterG,

Please see :

How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box.

''GMasterG [[#answer-1201161|said]]'' <blockquote> How do I upload a screenshot? </blockquote> Hello GMasterG, Please see : [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the '''Post your reply''' box.
Was this helpful to you?
Quote

Question owner

https://screenshots.firefox.com/I9kkI43Mta2scz2L/outlook.live.com
Was this helpful to you?
Quote

Question owner

https://screenshots.firefox.com/gd3QhRhWm8wnvONO/www.youtube.com
Was this helpful to you?
Quote

Question owner

https://screenshots.firefox.com/K940sSfq6Bxyqw2S/www.google.com
Was this helpful to you?
Quote
TyDraniu
  • Top 25 Contributor
300 solutions 1678 answers

Chosen Solution

This is your own set up.

To undo this:

  1. go to ≡ -> Options -> General -> Fonts and colors
  2. click Colors button
  3. From the Override the colors specified by the page with your selections above dropdown list choose: Never.
This is your own set up. To undo this: # go to ≡ -> Options -> General -> Fonts and colors # click Colors button # From the '''Override the colors specified by the page with your selections above''' dropdown list choose: '''Never'''.
Was this helpful to you? 1
Quote

Question owner

Thank you, it worked.

Cheers

Thank you, it worked. Cheers
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.