X
Tap here to go to the mobile version of the site.

Support Forum

SMTP Timeout error message

Posted

I am trying to set up SMTP in Thunderbird for use with a centurytel.net account.

I have copied my settings from OUTLOOK that have no issues sending out mail as follows: SERVER NAME: smtp.centurylink.net PORT: 587 CONNECTION SECURITY: SSL/TLS AUTHENTICATION METHOD: Normal Password

Despite this immediately I send a message I get the following error message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.centurylink.net timed out. Try again.

I am also using AVAST PREMIER Firewall and have it set to allow THUNDERBIRD on all ports in APPLICATION RULES. I also run AVAST PREMIER CORE SHIELDS. I have disabled all of these and the FIREWALL too but have no success in sending via THUNDERBIRD (Outlook continues to be successful).

Any help please ...

I am trying to set up SMTP in Thunderbird for use with a centurytel.net account. I have copied my settings from OUTLOOK that have no issues sending out mail as follows: SERVER NAME: smtp.centurylink.net PORT: 587 CONNECTION SECURITY: SSL/TLS AUTHENTICATION METHOD: Normal Password Despite this immediately I send a message I get the following error message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.centurylink.net timed out. Try again. I am also using AVAST PREMIER Firewall and have it set to allow THUNDERBIRD on all ports in APPLICATION RULES. I also run AVAST PREMIER CORE SHIELDS. I have disabled all of these and the FIREWALL too but have no success in sending via THUNDERBIRD (Outlook continues to be successful). Any help please ...

Chosen solution

Your security program may very well be causing timeouts, but I think you should first change the connection security to STARTTLS, on port 587, according to their recommendation, and see if it makes any difference. If not, start your computer in safe mode and run TB to test if Avast is a factor.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3213 solutions 21978 answers

See the notes here https://bugzilla.mozilla.org/

The certificate error will not have gone away. It is hacking, but you apparently don't mind paying for software that hacks your computer. It prevents hacking after all.

See the notes here https://bugzilla.mozilla.org/ The certificate error will not have gone away. It is hacking, but you apparently don't mind paying for software that hacks your computer. It prevents hacking after all.
Was this helpful to you? 1
Quote
sfhowes
  • Top 10 Contributor
1438 solutions 6814 answers

Chosen Solution

Your security program may very well be causing timeouts, but I think you should first change the connection security to STARTTLS, on port 587, according to their recommendation, and see if it makes any difference. If not, start your computer in safe mode and run TB to test if Avast is a factor.

Your security program may very well be causing timeouts, but I think you should first change the connection security to STARTTLS, on port 587, [http://www.centurylink.com/home/help/internet/email/setup-email-edit-settings-in-thunderbird.html according to their recommendation], and see if it makes any difference. If not, [https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode start your computer in safe mode] and run TB to test if Avast is a factor.
Was this helpful to you? 1
Quote

Question owner

Thanks - was on Port 587 but StartTLS worked great. Thank you.

Paul

Thanks - was on Port 587 but StartTLS worked great. Thank you. Paul
Was this helpful to you?
Quote

Question owner

Didnt need to change AVAST either BTW.

Didnt need to change AVAST either BTW.
Was this helpful to you?
Quote

Question owner

Sorry Matt - did not understand what you were wanting me to do but sfhowes nailed it.

Sorry Matt - did not understand what you were wanting me to do but sfhowes nailed it.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.