X
Tap here to go to the mobile version of the site.

Support Forum

Clicks within a site appear in Selection dropdown menu???

Posted

When I go on a site and click to go to another section on that same site, a link appears at the bottom of the Selection dropdown box. It appears FireFox is storing every click I make. This didn't use to happen....previously I had to enter the https:/----------, go to that site for that site link to be displayed in the Selection dropdown. I've been able to delete these by left clicking them and hitting delete but that's a neverending problem. How can I adjust Firefox to remedy this happening?

In the attached .jpg, everything, including the blue lined link should not appear in that dropdown... TIA...

When I go on a site and click to go to another section on that same site, a link appears at the bottom of the Selection dropdown box. It appears FireFox is storing every click I make. This didn't use to happen....previously I had to enter the https:/----------, go to that site for that site link to be displayed in the Selection dropdown. I've been able to delete these by left clicking them and hitting delete but that's a neverending problem. How can I adjust Firefox to remedy this happening? In the attached .jpg, everything, including the blue lined link should not appear in that dropdown... TIA...
Attached screenshots

Chosen solution

Hi McCoy

Followed your instructions and by setting the value to 0, restarting FF there was nothing appeared in that dropdown.....so, I went in again and set it to 6 and that did what I wanted.....the rest of the links are probably hidden below there but they no longer show in the dropdown. That'll work just fine...if I need more (or less) I can just increase (or decrease) that value.

BTW, it was set to 10

Not sure why I didn't have to do that in the older versions but Oh Well, it works for me.....Thank You Very Much for your reply....:)

Don

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5303 answers

I have that as well so what is the problem with it? I have like three tabs open and if you click on the URL location in each tab that arrow will show. So that isn't a problem that I can see.

I have that as well so what is the problem with it? I have like three tabs open and if you click on the URL location in each tab that arrow will show. So that isn't a problem that I can see.
Was this helpful to you? 0
Quote

Question owner

One man's problem isn't always the same as another man's problems....but thanks for the reply. If it can't be corrected the Sun is not going to disappear and I'll just take another trip around it....

One man's problem isn't always the same as another man's problems....but thanks for the reply. If it can't be corrected the Sun is not going to disappear and I'll just take another trip around it....
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
464 solutions 4222 answers

Helpful Reply

Hello DEG22,

Hoping that I'm not misconstruing your question - would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.urlbar.

Look for the preference :

browser.urlbar.maxRichResults

And set its value to 0 (= zero)

Then close and restart Firefox.

(if this does not do what you want, then please change the value back to its default)

Hello DEG22, Hoping that I'm not misconstruing your question - would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''browser.urlbar.''' Look for the preference : '''browser.urlbar.maxRichResults''' And set its value to '''0''' (= zero)''' Then close and restart Firefox. (if this does not do what you want, then please change the value back to its default)
Was this helpful to you? 1
Quote

Chosen Solution

Hi McCoy

Followed your instructions and by setting the value to 0, restarting FF there was nothing appeared in that dropdown.....so, I went in again and set it to 6 and that did what I wanted.....the rest of the links are probably hidden below there but they no longer show in the dropdown. That'll work just fine...if I need more (or less) I can just increase (or decrease) that value.

BTW, it was set to 10

Not sure why I didn't have to do that in the older versions but Oh Well, it works for me.....Thank You Very Much for your reply....:)

Don

Hi McCoy Followed your instructions and by setting the value to 0, restarting FF there was nothing appeared in that dropdown.....so, I went in again and set it to 6 and that did what I wanted.....the rest of the links are probably hidden below there but they no longer show in the dropdown. That'll work just fine...if I need more (or less) I can just increase (or decrease) that value. BTW, it was set to 10 Not sure why I didn't have to do that in the older versions but Oh Well, it works for me.....Thank You Very Much for your reply....:) Don

Modified by DEG22

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.