X
Tap here to go to the mobile version of the site.

Support Forum

Sent folder error

Posted

Today, completely out of the blue, I started to get the attached error message.

I run a portable version of Thunderbird. I have compacted folders, archived and moved old archives of the drive I use to run the program from. I have 9.36 GB free on that drive.

Suggestions please?

Today, completely out of the blue, I started to get the attached error message. I run a portable version of Thunderbird. I have compacted folders, archived and moved old archives of the drive I use to run the program from. I have 9.36 GB free on that drive. Suggestions please?
Attached screenshots

Chosen solution

Right click the folder, select compact. That will clear any corruption as it creates a new file as a part of the process.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

Question owner

I then get this message (as attached)...

I then get this message (as attached)...
Was this helpful to you?
Quote

Question owner

Then eventually (as attached)...

Then eventually (as attached)...
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3214 solutions 21996 answers

Anti virus locking the write part of the USB while it scans it would be my guess. give it 10 or 20 minutes and see if it work like you expect. then expect issues again as soon as you move a file as it scans it again.

Anti virus locking the write part of the USB while it scans it would be my guess. give it 10 or 20 minutes and see if it work like you expect. then expect issues again as soon as you move a file as it scans it again.
Was this helpful to you?
Quote

Question owner

Was happening all day yesterday and again this morning... even if I wait.

Was happening all day yesterday and again this morning... even if I wait.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3214 solutions 21996 answers

hooseyfloot said

Was happening all day yesterday and again this morning... even if I wait.

have you actually restarted your computer? Closing the lid does not do this.

''hooseyfloot [[#answer-1199269|said]]'' <blockquote> Was happening all day yesterday and again this morning... even if I wait. </blockquote> have you actually restarted your computer? Closing the lid does not do this.
Was this helpful to you?
Quote

Question owner

Yes indeed.

Yes indeed.
Was this helpful to you?
Quote

Question owner

I think perhaps the default Sent folder has become corrupt somehow...? I just created a new folder called Sent 2, and changed the save location to that new folder in the 'Copies & Folders' setting. My subsequent test email saved there without a hitch.

I think perhaps the default Sent folder has become corrupt somehow...? I just created a new folder called Sent 2, and changed the save location to that new folder in the 'Copies & Folders' setting. My subsequent test email saved there without a hitch.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3214 solutions 21996 answers

Chosen Solution

Right click the folder, select compact. That will clear any corruption as it creates a new file as a part of the process.

Right click the folder, select compact. That will clear any corruption as it creates a new file as a part of the process.
Was this helpful to you? 1
Quote

Question owner

Compacted the original folder, changed the setting back to default and that does seem to be working now.

Compacted the original folder, changed the setting back to default and that does seem to be working now.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.